Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Sand Filter loses its gumption

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Edmond, OK
    Posts
    5

    Sand Filter loses its gumption

    Thanks so much for reading. I have a new (2 weeks) Intex Sand Filter (2800 GPH, for my 18' Intex above-ground inflated ring pool). I love it! It has just worked great. But starting yesterday, the flow rate will slow about 2 minutes after turning it on. Yesterday I was trying to vacuum dead algae (I think...gray matter on the bottom of the pool) and it was going beautifully. Then after 2 minutes I had significant flow loss (I didn't think to check the pressure gauge). I gave up for the night and stopped.

    This morning, without me doing anything, the pump/filter was working beautifully again (no vacuum attached). So I started vacuuming again, this time to waste. Got 75% of the pool finished and then...again...practically no flow.

    I've called Intex and they are sending me a new pump, but the woman I spoke with seemed to have no pool knowledge whatsoever. I tried to ask why this would be happening (works great and then all but stops) but she had no idea. I feel that, since it's working so great at first, there must be some way that I can fix this. Can anyone help? I appreciate any replies!
    Intex Easy-Set, 18' (5455 gallons)
    Intex Saltwater system
    Intex Sand Filter (2800 GPH)

  2. Back To Top    #2


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,373

    Re: Sand Filter loses its gumption

    Do you notice any air in the pre-filter basket once it stops working? My suspicion is a suction side air leak.
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Edmond, OK
    Posts
    5

    Re: Sand Filter loses its gumption

    Yes, I did notice that the water level was low in the skimmer basket part of the pump. What should I try?

  4. Back To Top    #4


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,373

    Re: Sand Filter loses its gumption

    Turn the pump off and see if water is leaking anywhere between the pool and the pump.





    If you only have this problem while vacuuming, your vacuum hose has a hole or isn't connected well somewhere.
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Edmond, OK
    Posts
    5

    Re: Sand Filter loses its gumption

    I think you nailed it! I worked to get the skimmer full (I think it was a combo of the lid not being fully tightened and my vacuum hose being old and taped together), and everything seems to be working. Thank you so much!!
    Intex Easy-Set, 18' (5455 gallons)
    Intex Saltwater system
    Intex Sand Filter (2800 GPH)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •