Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Pump won't turn on

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Lehigh Acres/fl
    Posts
    7

    Pump won't turn on

    We just purchased a Coleman pool last week and now the pump won't turn on. It has the test and reset buttons on the plug and neither one clicks. Help!!!

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,947

    Re: Pump won't turn on

    Hello and welcome to TFP! Any chance the electrical breaker that control power to your outlet is tripped (off)?
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Lehigh Acres/fl
    Posts
    7

    Re: Pump won't turn on

    The pump is an sfx1000

    Quote Originally Posted by Texas Splash View Post
    Hello and welcome to TFP! Any chance the electrical breaker that control power to your outlet is tripped (off)?
    - - - Updated - - -

    I have tried 2 different outlets you know how it has 2 buttons on the plug that click of you push them? They don't click, it's not doing anything

    Quote Originally Posted by Texas Splash View Post
    Hello and welcome to TFP! Any chance the electrical breaker that control power to your outlet is tripped (off)?

  4. Back To Top    #4
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,947

    Re: Pump won't turn on

    After reviewing the troubleshooting steps for a basic above ground pool pump, it's possible the cord plug itself may have malfunctioned. You might want to call Coleman customer service since I would think it's still under warranty. You mentioned the pump worked fine last week. Have you used it earlier today at all? Just wondering if perhaps it could've overheated. If not, and your outlets are working fine, then I would call Coleman directly.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Lehigh Acres/fl
    Posts
    7

    Re: Pump won't turn on

    I just put s bunch of chlorine in yesterday before I knew the pump was broke l. Still safe to swim or no

    Quote Originally Posted by Texas Splash View Post
    Hello and welcome to TFP! Any chance the electrical breaker that control power to your outlet is tripped (off)?
    Quote Originally Posted by Tiffybyron View Post
    The pump is an sfx1000



    - - - Updated - - -

    I have tried 2 different outlets you know how it has 2 buttons on the plug that click of you push them? They don't click, it's not doing anything

  6. Back To Top    #6
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,947

    Re: Pump won't turn on

    You can swim if the FC level is not over your SLAM FC level for your current CYA reading. Do you know what your current CYA (stabilizer) level is?
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  7. Back To Top    #7

    Join Date
    Aug 2013
    Location
    Oklahoma City, OK
    Posts
    125

    Re: Pump won't turn on

    Have you checked to make sure you have electricity to the outlet?
    20000 Gallon, Sand Filter, IG Plaster, Hayward Aqua Rite 40k SWG, TF-100 Test Kit, Taylor SpeedStir

  8. Back To Top    #8


    TFP Guide
    jeffchap's Avatar
    Join Date
    Jun 2012
    Location
    Edmond OK
    Posts
    1,373

    Re: Pump won't turn on

    It's not uncommon for the GFCI to go bad on these little pumps. I've had it happen. I cut mine off and attached a normal plug, since it's plugged into a GFCI protected socket at the house.
    25000 gallon free-form gunite
    Jandy Stealth pump/CL340 cartridge filter
    Pentair IC40 SWG
    Pentair MasterTemp 250HD heater
    Jandy AquaLink RS automation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •