Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Need help!!!

  1. Back To Top    #1

    Join Date
    Jun 2016
    Phoenix, AZ

    Need help!!!

    Recently received my first TF-100 test kit and today did my first testing.

    Using the K-1000 to get the chlorine reading, the test water was a VERY deep orange color. The pH reading was at 7.2. Proceeding with the Free Chlorine test, I never could get the test water to become clear - after 130 drops of the R-0871, all I could get was a milky white color. I didn't even try the CC test.

    I then did the Calcium Hardness test and after 150 drops of the R-0012 ended up with a very pale bluish color which I figured to be a reading of 3750.

    For the Total Alkalinity test, I ended up with a reading of 220.

    On the CYA test, the vial was half way between empty and the 100 mark.

    I live in Phoenix and we have really hard water, but any suggestions would be greatly appreciated.

    Pool is odd-shaped (I'd call it a semi-kidney shape). 3' to 8' depth. 23,000 gallons. In ground. Sand filter. Hayward cleaner.

  2. Back To Top    #2
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Need help!!!

    Welcome to TFP!

    Did you put lots of chlorine in the pool?

    Do the diluted CYA test, Pool School - Extended Test Kit Directions
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts