Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Green pool

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Wamego/KS
    Posts
    112

    Green pool

    I have been keeping my FC around 4 since opening slam. I have noticed some yellow looking stains on the bottom. They brush away into a cloud of yellow. Now the water is starting to turn a light shade of green. I am keeping PH around 7.5. Have not shown any CC since opening slam. Suggestions???


    25x16 rectangular in ground pool with vinyl liner (14,000 gal). Sta-Rite sand filter. 1HP single speed Max-E-Pro pump. Pool owner since 2013.

  2. Back To Top    #2

    Join Date
    Jun 2015
    Location
    Wamego/KS
    Posts
    112

    Re: Green pool

    TA is 150. pH is through the roof...over 8.0. Just tested 2 nights ago and it was 7.5. CC is 0 and FC is 3. CYA is 30


    25x16 rectangular in ground pool with vinyl liner (14,000 gal). Sta-Rite sand filter. 1HP single speed Max-E-Pro pump. Pool owner since 2013.

  3. Back To Top    #3
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,998

    Re: Green pool

    Sounds like you have algae and need to SLAM the pool to kill it.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    Wamego/KS
    Posts
    112

    Re: Green pool

    Could this possibly be caused by pollen? I know our pollen counts are crazy high at the moment. It almost seems like the water is clear when it all settles to the bottom, then when I sweep and stir it up it changes the water to an almost green tint. Does pollen not get filtered easily? Just wondering if this could be my problem instead of algae and how do you know the difference??
    25x16 rectangular in ground pool with vinyl liner (14,000 gal). Sta-Rite sand filter. 1HP single speed Max-E-Pro pump. Pool owner since 2013.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •