Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Confused on valve config for Heater and FL3 error

  1. Back To Top    #1

    Confused on valve config for Heater and FL3 error

    Not sure I am doing this right, are my valves in the correct position for the Heater being on?

    For the first time this year, I'm experiencing th FL3 error on my Heat Pump when my timer flips from low speed back to high speed, maybe my valve position is incorrect, I attached an image of current position.
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  2. Back To Top    #2

    Re: Confused on valve config for Heater and FL3 error

    This picture is when I think I have it in off position, currently I have it exactly the opposite.
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  3. Back To Top    #3

    Re: Confused on valve config for Heater and FL3 error

    If I turn off the breaker for the Heater and turn it back on, the error goes away.
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  4. Back To Top    #4

    Re: Confused on valve config for Heater and FL3 error

    Not sure how visible it is from the picture, one pipe says hot, the other cold and then there bis the valve in the middle connecting them.
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  5. Back To Top    #5

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Confused on valve config for Heater and FL3 error

    Sorry that nobody has responded. Could you post a better picture of your setup? The one you posted is literally about the size of two postage stamps on my computer screen and gets blurry when I try to blow it up.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  6. Back To Top    #6

    Re: Confused on valve config for Heater and FL3 error

    Quote Originally Posted by danpik View Post
    Sorry that nobody has responded. Could you post a better picture of your setup? The one you posted is literally about the size of two postage stamps on my computer screen and gets blurry when I try to blow it up.
    Oh that explains it, thank you for letting me know.

    Here is a larger picture, you can see where it says Hot for the valve off to the left but it's position is obscured.
    Attached Images Attached Images
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  7. Back To Top    #7

    Re: Confused on valve config for Heater and FL3 error

    Hi, does the large picture of the valve make it easier to identify how I turn the heating on vs off?
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  8. Back To Top    #8

    Re: Confused on valve config for Heater and FL3 error

    Weekend bump
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  9. Back To Top    #9

    TFP Guide


    Join Date
    Feb 2015
    Location
    Chandler AZ
    Posts
    744

    Re: Confused on valve config for Heater and FL3 error

    While the bigger picture helps see those valves, it doesn't show where the pipes run to/from.

    Can you post pics from a few different angles and an overall picture of the equipment. That may help us get a better idea of what you have. Also, move stuff out of the way so we can see valve positions, etc.
    Gene
    ​12,300 gal IG play pool - Pebbletec - built 10/1999 || Hayward S360SX 36" sand filter || Hayward Ecostar SP3400 VSP || A&A In-Floor cleaning system || Quik Water Leveler || Quik Dek-clor (limited use)
    TF-100 testkit / Speedstir - A good test kit is not an expense, it's an investment

  10. Back To Top    #10

    Re: Confused on valve config for Heater and FL3 error

    Quote Originally Posted by proavia View Post
    While the bigger picture helps see those valves, it doesn't show where the pipes run to/from.

    Can you post pics from a few different angles and an overall picture of the equipment. That may help us get a better idea of what you have. Also, move stuff out of the way so we can see valve positions, etc.
    Here is a picture that shows all the equipment and valves un-obscured.
    Attached Images Attached Images
    18' x 36" Ovalish 80,000 Litre Vinyl IGP. 2 speed 1HP Hayward pump SP2607X102S. 300 Pound Sand Filter. Summit Sum5 Heat Pump, Goldline Controls Aqua Logic P4 System, T-CELL-15 SWG, Aqua Pod Remote Control, Pentair 7845xx02 light.
    TF-100 Test Kit, SpeedStir Stirrer, Pool Chemist in training.

  11. Back To Top    #11

    TFP Guide


    Join Date
    Feb 2015
    Location
    Chandler AZ
    Posts
    744

    Re: Confused on valve config for Heater and FL3 error

    Looking at only the three red handled valves on the left....
    In their position in the pic in post #10, water is flowing from the filter through the heater and then back to the pool. "Cold" is filtered water entering get the heater - "Hot" is water exiting the heater on its way back to the pool. The unmarked valve is a heater bypass - it sends filtered water back to the pool, bypassing the heater.

    If you open the closed valve and then close the two open valves, you will bypass the heater. If not heating the pool, I'd suggest bypassing the heater - you should get better flow back to the pool. But I would also suggest running water through the heater for a few minutes once every week just to exchange the water in the lines. Also, don't try to run the heater with the Hot/Cold valves in the closed position.

    The two valve on the suction side of the pump seem to indicate one is for the skimmer (S) and the other for the main drain (D).

    Not sure what the other red handled valves on the right, near the window, are for. They are on the return side and may adjust the returns, a water feature, etc. You can try turning one off or partially off and checking all the pool returns to see if it affects them - then open it again fully and do the same to the other valve. Just don't shut both off if pump is running or you intend to run the pump.

    Can you tell us where the small black line thats connected after the salt cell goes? I see it runs to the left, but can't tell where it terminates.
    Gene
    ​12,300 gal IG play pool - Pebbletec - built 10/1999 || Hayward S360SX 36" sand filter || Hayward Ecostar SP3400 VSP || A&A In-Floor cleaning system || Quik Water Leveler || Quik Dek-clor (limited use)
    TF-100 testkit / Speedstir - A good test kit is not an expense, it's an investment

  12. Back To Top    #12

    Join Date
    Jul 2012
    Location
    Southeastern IL
    Posts
    21

    Re: Confused on valve config for Heater and FL3 error

    In the last picture the valve alignment looks right for going through the heater, in your first picture the heater bypass valve is open in addition to the inlet and outlet valves. If you were trying to run with all three valves open this would have bypassed a significant amount of water around the heater.
    18x36 IG Vinyl, ~25K, TF-100, Jandy 1HP 2 Speed Pump, Jandy AquaPure 1400 SWG,
    Hayward DE 3600 Filter, Pentair MasterTemp 200 NG Heater, DIY Install in 1990

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •