Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 20 of 20

Thread: Paranoid!

  1. Back To Top    #1
    JamieP's Avatar
    Join Date
    May 2011
    Location
    Waxahachie, TX (south of Dallas)
    Posts
    1,135

    Paranoid!

    I after completing our first SLAM on June 15 and getting everything back to normal, I've been careful to keep my target FC a little higher so as to avoid another SLAM. I've been monitoring the SWG closely, and with all this heat, it seemed to start not holding the FC as well so I began to get concerned. Right now I am running it at 100% for 12 hours and it's begun to not keep up with my target of 9 by the end of the day.

    I thought I still had a CYA of 80 from when I slammed, but with splash out and an overflow from rain during the slam I found it to be only at 60 when I tested yesterday. I thought this might explain why I wasn't holding FC as well and why my SWG wasn't keeping up, but I don't want to add CYA until I know for sure I don't have another issue. I had to SLAM last time with a CYA of 80 and would prefer not to have to do that again!

    I did an OCLT over the past two nights and each time had no CCs with an FC loss of 0.5, going from 8 to 7.5 the first night, and from 7.5 to 7 this morning. Water is crystal clear. I know with those criteria that I've "passed" the test, but when I finally passed the SLAM on the 15th, I had an overnight loss of 0 when my FC had been up at 33. So even this little bit of loss has me concerned.

    Also, last night I tested at 9 pm and got an FC of 8. I decided to brush the whole pool, and then re-tested to be sure, and it had gone down to 7.5. I confirmed that number twice. So that adds to my concern.

    Since I've been so careful with my FC levels I can't see how algae could be forming. The only thing I can think of is that I didn't know to wash all the pool toys and swim suits, so perhaps they have introduced it back into the pool?

    What would you recommend I do? Thanks!
    28,000 gallon freeform, Stonescapes Tropics Blue Minipebble with abalone, 3.5' to 8.5' depth. 2 skimmers, 5 returns, dedicated vacuum port, Dolphin Z5 robot. All Pentair equip: EasyTouch 8, IC60 SWG, VS pump, 520 Cartridge Filter, 3 Intellibrites, 2 Color Cascade Bubblers. TurboTwister Slide and 8' Salt System Jump Board. TF-100. My Jan-Mar 2016 build:
    Waxahachie, TX Owner Build - A race to beat the baby!!

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Paranoid!

    I know exactly what you are saying and this is what I have done with great success

    when I see what you are seeing I add 1/2 to 1 gallon of 10% (with 28000 gal you may have to use 2 gal for a boost), it does not take it to SLAM level but it does boost the entire system, then brush and run the pump for 24 hours letting everything mix..

    The CYA dropping to 60 does have a lot to do with it, the sunscreen is down bring it to 80 ASAP, it really helps the SWG do its job easily..

    The most excellent and wonderful thing of TFP is, wait for it>>>>> You saw what was happening, understood what could happen and knew what to do if something did happen....

    THAT IS AWESOME
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3
    txnole's Avatar
    Join Date
    Aug 2014
    Location
    Amelia Island, FL
    Posts
    543

    Re: Paranoid!

    First... How's the baby? I do have to agree with the title/premise of your post... you may be a little paranoid if there is a reasonable explanation for the change.

    The first thing I would suggest in a newer SWG pool is to ensure you are checking your salt level at least occasionally. Low salt will effect chlorine production. That said, FC target of 9 is fairly high and may be difficult to maintain in more ideal circumstances... let alone with a low CYA, high bather load, and high heat. The overnight loss is curious but your CCs don't scream problem.

    My suggestion would be to raise CYA incrementally back to target of 70-80 and then focus on keeping your chemicals within the recommended levels. Be cautious of having your own personal target for test as more isn't necessarily better.
    COMPLETED BUILD THREAD - 15'x29' rectangular offset shotcrete pool; 14,100 gal; 5'x7' raised spa with 400k btu fire feature; 7' spillover; 25' leuder stone raised bond wall w/waterfall; Pentair SWG; Pentair VS (pool); Pentair 3/4hp feature pump; 1hp spa blower; Pentair Cartridge filter; Pentair “Easy Touch 8” wireless; Dolphin Oasis Z5 robot; Solar Hydronics iSwim solar panels; Mansard Screen Enclosure; walnut travertine deck; 1 very happy kiddo.

  4. Back To Top    #4

    In the Industry

    bdavis466's Avatar
    Join Date
    Aug 2014
    Location
    Riverside, CA
    Posts
    3,286

    Re: Paranoid!

    Hi Jaime!

    How many hours per day are you running the pump/SWG? I know you mentioned 12 hours above but remember the SWG is attached to the POOL circuit, so is the POOL circuit scheduled for that full 12 hours?

    Salt level doesn't effect chlorine production unless the level is too low for the cell to work (and you would see the low salt light). So long as the cell is within the operational range, it will produce chlorine. Flow rates and salt levels do not change how much chlorine gets produced.
    -Brian-
    33K Pool/Spa, Pentair Equipment
    POOL BUILD
    Davis Custom Construction - Home Page

  5. Back To Top    #5
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    11,595

    Re: Paranoid!

    Jamie,

    Get your CYA back up to 80ppm. When my CYA drops to 60ppm or lower, I notice a huge difference in FC loss. That is your main issue.

    Go ahead and check your salt levels too. I doubt they've changed significantly but it's always good to know where you're at and then you can see with your own eyes how rain affects certain levels.

    Finally, at 80ppm CYA your minimum FC is 4ppm which means you should target, at most, 6-7ppm FC. What you can do is use chlorinating liquid to get your pool to the 7ppm level and then run your SWG (during daylight hours) to try to hold that level. Essentially you want your SWG to try to maintain that FC level. When the sun goes down, your FC loss due to UV goes away and your SWG can be shutoff or just run long enough to get your water back to 6-7ppm for the start of the next day.

    Let us know how it's going. Also, when you get a chance, can you post a full set of test results along with a fresh CH test? Thanks.


    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  6. Back To Top    #6
    JamieP's Avatar
    Join Date
    May 2011
    Location
    Waxahachie, TX (south of Dallas)
    Posts
    1,135

    Re: Paranoid!

    Thanks, everyone, for your helpful responses. Yes, I know I'm paranoid! And I confess, before heading out to church this morning (and before your responses came in) I did bring the pool up to SLAM level (FC of 24 for a CYA of 60) just to be safe. I had the chlorine on hand from before, and I figured it wouldn't hurt anything but the wallet. Now I just need to decide if I want to hold it there overnight, but maybe that is overkill considering what you all are telling me.

    To answer some of your questions... Baby is dong great, thanks for asking! He's treating me very well by sleeping and eating like a champ. It's this other "baby" of a pool that's keeping me up at night!

    Yes, the 12 hours of run time is the POOL circuit, so the SWG is running the whole time. I tested for salt on Thursday and it is beween 3400-3600 so no issues there.

    Here are my latest numbers from last night:

    PH = 8.0 (I dosed to target 7.5 last night, then dropped it to 7.2 this morning since I was bringing the pool up to SLAM, but we've been lowering the TA, so this would help with that anyway)
    FC = 8 (Had started the day at 8.5 at 5am)
    CC= 0
    TA = 80 (Tested on Friday, therefore before additions listed above)
    CH = 225 (Tested on Thursday after I had added a couple of inches of water to the pool. I have calcium to add, but was holding off since we are in a dry spell and I thought it might be raising on its own from topping off.)
    CYA = 60
    Salt = 3400
    Temp = 90

    Our slide is leaking at one of the seams so that is causing water loss and subsequent chemical loss. We plan on caulking it.

    So, based on all of that, should I maintain the SLAM with my CYA of 60 until tomorrow and then up the CYA to 80, or bring CYA to 80 now and let the FC drift down to normal range? Either way, once I do have my CYA back to 80 I will follow Matt's advice and target an FC of 6-7 max and see how that does.

    Thanks again!
    28,000 gallon freeform, Stonescapes Tropics Blue Minipebble with abalone, 3.5' to 8.5' depth. 2 skimmers, 5 returns, dedicated vacuum port, Dolphin Z5 robot. All Pentair equip: EasyTouch 8, IC60 SWG, VS pump, 520 Cartridge Filter, 3 Intellibrites, 2 Color Cascade Bubblers. TurboTwister Slide and 8' Salt System Jump Board. TF-100. My Jan-Mar 2016 build:
    Waxahachie, TX Owner Build - A race to beat the baby!!

  7. Back To Top    #7
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Paranoid!

    Hi Jamie,
    concerning your Overnight Loss, remember that any organics in the water can produce a slight loss overnight. Its not just algae - In my case, each morning I find a skimmer full of june bugs and beetles of some sort and I contribute those to what little overnight loss I might have.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

  8. Back To Top    #8
    JamieP's Avatar
    Join Date
    May 2011
    Location
    Waxahachie, TX (south of Dallas)
    Posts
    1,135

    Re: Paranoid!

    Quote Originally Posted by Divin Dave View Post
    Hi Jamie,
    concerning your Overnight Loss, remember that any organics in the water can produce a slight loss overnight. Its not just algae - In my case, each morning I find a skimmer full of june bugs and beetles of some sort and I contribute those to what little overnight loss I might have.
    Good point, Dave. I did clean my skimmers last night with that thought in mind, but there were still bugs and beetles in there this morning. So that's probably it.
    28,000 gallon freeform, Stonescapes Tropics Blue Minipebble with abalone, 3.5' to 8.5' depth. 2 skimmers, 5 returns, dedicated vacuum port, Dolphin Z5 robot. All Pentair equip: EasyTouch 8, IC60 SWG, VS pump, 520 Cartridge Filter, 3 Intellibrites, 2 Color Cascade Bubblers. TurboTwister Slide and 8' Salt System Jump Board. TF-100. My Jan-Mar 2016 build:
    Waxahachie, TX Owner Build - A race to beat the baby!!

  9. Back To Top    #9

    In the Industry

    bdavis466's Avatar
    Join Date
    Aug 2014
    Location
    Riverside, CA
    Posts
    3,286

    Re: Paranoid!

    It still seems odd though that an IC60 running at 100% for 12 hours isn't overproducing.
    -Brian-
    33K Pool/Spa, Pentair Equipment
    POOL BUILD
    Davis Custom Construction - Home Page

  10. Back To Top    #10
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    11,595

    Re: Paranoid!

    Check the cell. Could possibly have some scale on it. Probably not, but it's an easy thing to check.


    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  11. Back To Top    #11
    JamieP's Avatar
    Join Date
    May 2011
    Location
    Waxahachie, TX (south of Dallas)
    Posts
    1,135

    Re: Paranoid!

    I'm not even sure how to check that. Do I unscrew the cell from the plumbing and look inside for something?

    My CSI has always been negative so I'd be surprised to have scale, but it's still good to be sure.

    So far this morning I've not tested or added any more chlorine to maintain SLAM levels. Do you think I'm safe?
    28,000 gallon freeform, Stonescapes Tropics Blue Minipebble with abalone, 3.5' to 8.5' depth. 2 skimmers, 5 returns, dedicated vacuum port, Dolphin Z5 robot. All Pentair equip: EasyTouch 8, IC60 SWG, VS pump, 520 Cartridge Filter, 3 Intellibrites, 2 Color Cascade Bubblers. TurboTwister Slide and 8' Salt System Jump Board. TF-100. My Jan-Mar 2016 build:
    Waxahachie, TX Owner Build - A race to beat the baby!!

  12. Back To Top    #12
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    11,595

    Re: Paranoid!

    Power down your system. Undo the electrical connector for the IC to the ET panel. (I do those two step for electrical safety reasons). Unscrew the two PVC unions ( they should only be hand tight). Look inside the cell (with a bright flash light).

    If you see and white stuff on the plates, that's scale. Clean as per user manual instructions. Replace unit and hook up all cables. Turn system back on.

    Unlikely to have scale but since it so easy to check, no point in not doing it just for peace of mind.



    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  13. Back To Top    #13
    JamieP's Avatar
    Join Date
    May 2011
    Location
    Waxahachie, TX (south of Dallas)
    Posts
    1,135

    Re: Paranoid!

    Quote Originally Posted by JoyfulNoise View Post
    Power down your system. Undo the electrical connector for the IC to the ET panel. (I do those two step for electrical safety reasons). Unscrew the two PVC unions ( they should only be hand tight). Look inside the cell (with a bright flash light).

    If you see and white stuff on the plates, that's scale. Clean as per user manual instructions. Replace unit and hook up all cables. Turn system back on.

    Unlikely to have scale but since it so easy to check, no point in not doing it just for peace of mind.



    Sent from my iPhone using Tapatalk
    Thank you, Matt. I just dug out my manual and read what you decribed. I'll try to check today. I'd more expect to see some debris in there than scale, and I'm due to check anyway, per the manual's instructions, so the timing of your mentioning it is good.
    28,000 gallon freeform, Stonescapes Tropics Blue Minipebble with abalone, 3.5' to 8.5' depth. 2 skimmers, 5 returns, dedicated vacuum port, Dolphin Z5 robot. All Pentair equip: EasyTouch 8, IC60 SWG, VS pump, 520 Cartridge Filter, 3 Intellibrites, 2 Color Cascade Bubblers. TurboTwister Slide and 8' Salt System Jump Board. TF-100. My Jan-Mar 2016 build:
    Waxahachie, TX Owner Build - A race to beat the baby!!

  14. Back To Top    #14
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    11,595

    Re: Paranoid!

    Quote Originally Posted by JamieP View Post
    Thank you, Matt. I just dug out my manual and read what you decribed. I'll try to check today. I'd more expect to see some debris in there than scale, and I'm due to check anyway, per the manual's instructions, so the timing of your mentioning it is good.
    Lets us know what you find....my first open of the IC and I found a severed scorpion tail in the screen (there's a removable plastic waffle screen on the input side to catch large chunks of debris).


    To answer some of your questions... Baby is dong great, thanks for asking! He's treating me very well by sleeping and eating like a champ.
    No fair!!

    Can you please direct me to the "Trouble Free Baby" website? Ariela is killing me with little catnaps and a constant need to be held...and Christine is back to work now so I've got all four to handle....I need a Taylor test kit with special reagents to tell me exactly what my kiddos need!!


    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  15. Back To Top    #15
    JamieP's Avatar
    Join Date
    May 2011
    Location
    Waxahachie, TX (south of Dallas)
    Posts
    1,135

    Re: Paranoid!

    Quote Originally Posted by JoyfulNoise View Post
    Lets us know what you find....my first open of the IC and I found a severed scorpion tail in the screen (there's a removable plastic waffle screen on the input side to catch large chunks of debris).
    You're right...that was easy! I just checked, and everything looked clear. Just wet. What exactly is the cell that reacts with the salt to make chlorine though? Is it those metal blades? They were clear.

    No fair!!

    Can you please direct me to the "Trouble Free Baby" website? Ariela is killing me with little catnaps and a constant need to be held...and Christine is back to work now so I've got all four to handle....I need a Taylor test kit with special reagents to tell me exactly what my kiddos need!!
    Haha! Andrew will have days of short naps too and needing to be held, but fortunately my bigger kids are old enough to be able to help so I can get things done... "Do you want to hold the baby or clean the kitchen?" One way or another I've got it covered!

    I'm not a fan of parenting books at all, but the one exception is a sleep book that we were introduced to with our first child, 14 years ago. It's called "Healthy Sleep Habits, Happy Child" by Marc Weissbluth, MD and is very common sense but has done wonders for all of our kids sleep schedules. If you're not familiar with it already you might want to check it out to see if it fits your style. You've certainly got a full plate with your wife back at work... If it helps Ariela's sleep even a little, that would be great!
    28,000 gallon freeform, Stonescapes Tropics Blue Minipebble with abalone, 3.5' to 8.5' depth. 2 skimmers, 5 returns, dedicated vacuum port, Dolphin Z5 robot. All Pentair equip: EasyTouch 8, IC60 SWG, VS pump, 520 Cartridge Filter, 3 Intellibrites, 2 Color Cascade Bubblers. TurboTwister Slide and 8' Salt System Jump Board. TF-100. My Jan-Mar 2016 build:
    Waxahachie, TX Owner Build - A race to beat the baby!!

  16. Back To Top    #16
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    11,595

    Re: Paranoid!

    Yup. Those black/grey metal blades are titanium coated with rare earth metals (platinum, rhodium, ruthenium, etc). The blades work in pairs as electrochemical cells. One blade is the cathode and one blade is the anode. When voltage is applied to the blades a current passes between them and chloride is converted into chlorine. (Some other reactions happen too). As the blades age, the coating wears off and the cell becomes less efficient.

    The little dangling square thing on the end of the flexible plastic was the flow sensor. There's also a temperature probe (probably didn't see it) there too. On the other side, if you looked carefully, you'd see two small copper pads. Those are the conductivity sensors that report salinity.

    Your cell sounds fine.

    Thanks for the pro-tip on the sleep book. My wife and I are Kindle/Amazon fanatics and we'll likely both read the book. If it does work out, I'll be bummed because I could have used that book about 11 years ago when my oldest was born


    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  17. Back To Top    #17
    espejo's Avatar
    Join Date
    Nov 2014
    Location
    Kingwood Texas
    Posts
    146

    Re: Paranoid!

    JamieP, CowboyCasey is spot on. I was in your same position a few weeks ago and once I got CYA to 80ppm my system was rock steady. At 60ppm and even 70ppm CYA it just wasn't doing it. In Texas full sun all day with high heat just puts more stress on our systems. While this may be the price we pay for living in the South we also benefit by having a longer swim season then our Northern friends. Good luck.
    40x15 IG, 19,000 gallons, Taylor K-2006C, Intellichlor IC40, Pentiar 1.5 hp Intelliflo VS, Pentair 420 Clean/Clear Filter, Speedstir, Stonescape - french grey, Travertine Paver decking, Completed August 1, 2015.

  18. Back To Top    #18
    JamieP's Avatar
    Join Date
    May 2011
    Location
    Waxahachie, TX (south of Dallas)
    Posts
    1,135

    Re: Paranoid!

    Quote Originally Posted by espejo View Post
    JamieP, CowboyCasey is spot on. I was in your same position a few weeks ago and once I got CYA to 80ppm my system was rock steady. At 60ppm and even 70ppm CYA it just wasn't doing it. In Texas full sun all day with high heat just puts more stress on our systems. While this may be the price we pay for living in the South we also benefit by having a longer swim season then our Northern friends. Good luck.
    Thanks for the reassurance. I'm adding the CYA right now. I'm sure it was the fact that my CYA had gotten so low without my knowing that was the source of my worry, since the FC loss I was getting didn't fit with the 80 CYA I thought I had. Hopefully everything will be back to normal soon. I don't like the uncertainty of these kinds of occurances since they are new to me, but it's great having the TFP forum and its testing methods to help sort it all out. So thank you all!
    28,000 gallon freeform, Stonescapes Tropics Blue Minipebble with abalone, 3.5' to 8.5' depth. 2 skimmers, 5 returns, dedicated vacuum port, Dolphin Z5 robot. All Pentair equip: EasyTouch 8, IC60 SWG, VS pump, 520 Cartridge Filter, 3 Intellibrites, 2 Color Cascade Bubblers. TurboTwister Slide and 8' Salt System Jump Board. TF-100. My Jan-Mar 2016 build:
    Waxahachie, TX Owner Build - A race to beat the baby!!

  19. Back To Top    #19
    JoyfulNoise's Avatar
    Join Date
    May 2015
    Location
    Tucson, AZ
    Posts
    11,595

    Re: Paranoid!

    I remember the first time it happened to me. It was over winter and my CYA had dropped down between 50 & 60ppm. I hadn't checked it and I just figured it was the same as the previous season. Well Spring comes along and the pool water temp goes up; next thing you know I'm upping my SWG % output and my FC continues to drop. I finally hit 95% output and I was like "what the heck is wrong with my practically brand new SWG??" (Other more adult-oriented language was used by me ). Well, lo & behold I check my CYA, see that it's way low and bump it up to 80ppm. Within a day or two my FC is back up and my SWG output is back down to its normal lower range.

    It is hard to believe, but where we live in southwest, SWGs would not work without higher levels of CYA. And don't fret about operating at higher CYA, it's completely manageable and, even if you ever needed to SLAM again, it's far far easier to SLAM a slightly "off" looking pool back into good shape then it is to try to rehabilitate a green swamp with high CYA - the two are worlds apart and you are a diligent pool owner who will nip problems in the bud.


    Matt
    16k IG PebbleTec pool, 650gal spa, spillway and waterfall, 3HP IntelliFlo VS / 1.5HP WhisperFlo, Pentair QuadDE-100 filter, IC40 SWCG, MasterTemp 400k BTU/hr NG heater, KreepyKrauly suction-side cleaner Dolphin S300i robot, EasyTouch controls, city water, K-1001, K-2006 and K-1766 test kits, Mannitol test for borates

  20. Back To Top    #20
    JamieP's Avatar
    Join Date
    May 2011
    Location
    Waxahachie, TX (south of Dallas)
    Posts
    1,135

    Re: Paranoid!

    That's a helpful and reassuring story, Matt. Thanks! I think that our leaking slide is what accelerated my CYA problem. I'd been running it all night to have the aeratation bring them TA down and didn't account for the affect on the chemicals by the water loss. So all of a sudden, the SWG wasn't holding as it has been, and I didn't realize right away that it coincided with my CYA dropping too low. Now I'll know better!
    28,000 gallon freeform, Stonescapes Tropics Blue Minipebble with abalone, 3.5' to 8.5' depth. 2 skimmers, 5 returns, dedicated vacuum port, Dolphin Z5 robot. All Pentair equip: EasyTouch 8, IC60 SWG, VS pump, 520 Cartridge Filter, 3 Intellibrites, 2 Color Cascade Bubblers. TurboTwister Slide and 8' Salt System Jump Board. TF-100. My Jan-Mar 2016 build:
    Waxahachie, TX Owner Build - A race to beat the baby!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •