Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Filter pressure problem

  1. Back To Top    #1

    Join Date
    Jul 2012
    Location
    Richmond, Va.
    Posts
    43

    Filter pressure problem

    AG pool with a 1 HP Hayward matrix pump

    Last year got a new sand filter, Hayward 18"

    Last summer it ran at about 15 Psi after backwashing.
    Starting this season I noticed it runs at 25 psi.
    Everything seems to work fine. Could I have a problem or maybe the gauge went off over the winter.

    Thanks for any info

    PS: have a Lomart skimmer and next time I replace the liner will replace that with the Hayward skimmer. Does anyone sell a repair plate with the cut out already in it, to repair a AG pool wall?
    6014 gallons aprx
    cartridge type filter
    summer escapes pool above ground metal frame
    SFS1000 SkimmerPlus filter pump with GFCI=1,500 GPH
    install date: 6-1-12

  2. Back To Top    #2

    TFP Guide

    AimeeH's Avatar
    Join Date
    Apr 2012
    Location
    Columbia SC
    Posts
    1,837

    Re: Filter pressure problem

    I would be suspect of the gauge. I seem to need a new one every year almost and have driven myself batty thinking something else was wrong when pressure was abnormal.......only to replace gauge and see it was fine. I actually bought 2 last time I went to pool store for one.

    I don't know about the parts question but Inyo Pools online has a lot of pool parts.
    18*36*23 true "L" vinyl IG 29,000 gallons. SWG. TF-100 test kit.
    http://tftestkits.net/splash-page.html

  3. Back To Top    #3
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,486

    Re: Filter pressure problem

    Does your filter gauge go to zero when the pump is off? Have you backwashed/cleaned the filter?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  4. Back To Top    #4

    Join Date
    Jul 2012
    Location
    Richmond, Va.
    Posts
    43

    Re: Filter pressure problem

    Quote Originally Posted by mas985 View Post
    Does your filter gauge go to zero when the pump is off? Have you backwashed/cleaned the filter?
    Yes does go to zero. Been running it over a month this year so have backwashed a few times. I think its working ok. No sand coming out. Acts normal when I backwash.
    6014 gallons aprx
    cartridge type filter
    summer escapes pool above ground metal frame
    SFS1000 SkimmerPlus filter pump with GFCI=1,500 GPH
    install date: 6-1-12

  5. Back To Top    #5
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,486

    Re: Filter pressure problem

    But after the backwash, does the pressure go back to 15 PSI?

    What is the make/model of your pump?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  6. Back To Top    #6

    Join Date
    Jul 2012
    Location
    Richmond, Va.
    Posts
    43

    Re: Filter pressure problem

    Quote Originally Posted by mas985 View Post
    But after the backwash, does the pressure go back to 15 PSI?

    What is the make/model of your pump?

    It did last year. This year after the winter it goes to 25 PSI.

    1 Hp Hayward matrix pump AG
    6014 gallons aprx
    cartridge type filter
    summer escapes pool above ground metal frame
    SFS1000 SkimmerPlus filter pump with GFCI=1,500 GPH
    install date: 6-1-12

  7. Back To Top    #7
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,486

    Re: Filter pressure problem

    I would backwash now and see if it goes down.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  8. Back To Top    #8

    Join Date
    Jul 2012
    Location
    Richmond, Va.
    Posts
    43

    Re: Filter pressure problem

    Quote Originally Posted by mas985 View Post
    I would backwash now and see if it goes down.
    Nope. Did backwash today, and still the same as last week and week before.
    6014 gallons aprx
    cartridge type filter
    summer escapes pool above ground metal frame
    SFS1000 SkimmerPlus filter pump with GFCI=1,500 GPH
    install date: 6-1-12

  9. Back To Top    #9
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,486

    Re: Filter pressure problem

    Sorry just noticed the filter type. Cartridge filters don't normally backwash so what exactly did you do?


    Nothing else changed since last year?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  10. Back To Top    #10

    Join Date
    Jul 2012
    Location
    Richmond, Va.
    Posts
    43

    Re: Filter pressure problem

    Quote Originally Posted by mas985 View Post
    Sorry just noticed the filter type. Cartridge filters don't normally backwash so what exactly did you do?


    Nothing else changed since last year?
    Nothing changed since last year. But it is a sand filter
    Hayward S180T filter
    6014 gallons aprx
    cartridge type filter
    summer escapes pool above ground metal frame
    SFS1000 SkimmerPlus filter pump with GFCI=1,500 GPH
    install date: 6-1-12

  11. Back To Top    #11
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,486

    Re: Filter pressure problem

    Sorry, I was going by your signature. But since it is a sand filter and assuming your gauge is good, it could be the multi-port valve or maybe something internal that is causing the higher pressure.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •