Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Slammed for a week

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Woodstown/NJ
    Posts
    10

    Slammed for a week

    I dont understand why I slammed for a week and still no improvement. It turned dark green to milky white but it won't clear.
    Ph..7.2
    Cyan..50
    Fc..20
    Tc..20
    Cc..0
    Calc..180

    36000 gallon hayward sand filter
    Filter sand was changed 2 years ago.
    Help


  2. Back To Top    #2
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Slammed for a week

    Well, a little more detail would help us help you.

    Please provide details of the pool.

    When you say you have SLAMed for a week, tell us what you have done and how often?

    What test kit are you using?

    What products have you put in the pool?
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Woodstown/NJ
    Posts
    10

    Re: Slammed for a week

    Im using the taylor test kit recommended by trouble free pool,im using liquid chlorine 12.5%, checking readings multiple times daily, Ive passed the overnight test multiple days in a row


  4. Back To Top    #4
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Slammed for a week

    If you have passed Overnight Chlorine Loss Test and have "0" CC then it can be time to add DE to a sand filter to help clear the water a little quicker. Instead of actual,DE powder, I use cellulose fiber DE replacement powder.

    Pool School - Add DE to a Sand Filter
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  5. Back To Top    #5

    RonsPlc's Avatar
    Join Date
    May 2015
    Location
    Gaylesville, AL
    Posts
    360

    Re: Slammed for a week

    +1 what tim said... keep vacuuming and brushing, and keep your pump running until it's clear.

    The "milk" is dead algae, to remove it requires filtration.

    As your filter works to clear it, you will find yourself having to backwash a bit more than usual, (the dead algae will collect in your filter).
    14600 gal Intex 24' Round 52" deep AG Pool (Heavily Modified)
    200lb sand filter w/2 speed 1.5/0.5hp pump
    Stenner 45MHP10 Liquid Chlorine (well... bleach) Injector. Borates added.
    K-2006 test kit w/Speedstir
    Pool School - PoolMath - HIGHLY Recommended Test Kits

  6. Back To Top    #6

    Join Date
    Jun 2016
    Location
    Woodstown/NJ
    Posts
    10

    Re: Slammed for a week

    Well im having to backwash less.


  7. Back To Top    #7

    Join Date
    Jun 2016
    Location
    Woodstown/NJ
    Posts
    10

    Re: Slammed for a week

    The pressure isnt going up for the need to backwash, i even followed instructions to add de. No luck. Im only having to backwash every 2 days


  8. Back To Top    #8
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Slammed for a week

    You have to give it time. In less than an hour after being told to add DE you are complaining that it isn't working

    If you are having to backwash every two days that proves it is filtering the stuff out.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  9. Back To Top    #9

    Join Date
    Jun 2016
    Location
    Woodstown/NJ
    Posts
    10

    Re: Slammed for a week

    I have been adding dE after each backwash for 5 days now. Im not sure why you thought I just learned this and complained it wasnt working after an hour...confused yes...but anyway There is no improvement. I backwash every 2 days because Im at 10 psi and I clear it when it rises to 13. 2 psi over 2 days leads me to believe its a filtration problem


  10. Back To Top    #10

    TFP Guide

    pabeader's Avatar
    Join Date
    May 2015
    Location
    Dallas Ga
    Posts
    4,064

    Re: Slammed for a week

    Have you been taking pictures along the way? If so go ahead and post them. If not, take a few of stuff like stairs and ladders and post them.
    Bob - Palm Beach by San Juan Pools. approx 5000 gals., Pentair 320 cartridge filter (all new guts installed by me), Goldline SWG, 'New to me' Kreepy Krauly Sand Shark, Intermec 104 Timer Test kit: TF-100 w/Speed Stir

  11. Back To Top    #11


    TFP Guide

    domct203's Avatar
    Join Date
    Jun 2015
    Location
    CT
    Posts
    3,375

    Re: Slammed for a week

    Quote Originally Posted by Zumba57 View Post
    I have been adding dE after each backwash for 5 days now. Im not sure why you thought I just learned this and complained it wasnt working after an hour...confused yes...but anyway There is no improvement. I backwash every 2 days because Im at 10 psi and I clear it when it rises to 13. 2 psi over 2 days leads me to believe its a filtration problem

    Sent from my VS986 using Tapatalk
    Nowhere in any of your posts do you mention already using DE in your filter, hence why it looked like you only gave it an hour.

    Is there anything else you have added but not mentioned?

    Dom
    Dom - TFP Guide
    Intex 18' X 48" Ultra Frame AGP 6700 gallons | Two Intex CS8110 SWG's | Hayward Pro Series 21" Sandfilter | Hayward 1.5HP Power Flo Matrix pump | Hayward Thru-wall Skimmer | Wanda the Whale | 72 sq ft of Sungrabber Solar Panels with Hayward GLC-2P-A | Taylor K2006 Test Kit, Sample Sizer & Speed Stir | Click Here To Become a TFP Supporter!

  12. Back To Top    #12

    Join Date
    Jun 2016
    Location
    Woodstown/NJ
    Posts
    10

    Re: Slammed for a week

    Well...ive given this a few more days and still cloudy. So yesterday flocked and now im crystal clear. I had my sand replaced yesterday, which was the problem behind my cloudy pool. Long story short, slamming ur pool will NOT cure a cloudy pool if your filter is not working properly.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •