Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Leak With No Pump Running

  1. Back To Top    #1

    Leak With No Pump Running

    I've got a dreaded leak problem. I have a kidney shaped gunite pool that holds about 20,000 gallons. At the end of last season I noticed the water level dropping more often than in the past. As a result when I opened this year, I made sure there were no leaks in the above ground plumbing. I left the pump off all yesterday and the water level dropped about 1/4 inch so I think I can rule out the pump/filter. I'm unsure how the water could be leaking out. I have a main drain at the deep end, but have no way to open or close it that I see (this pool is inherited when we bought the house). My skimmer has two holes, one for the suction on the right while I'm unsure about the one on the left (possibly connected to the main drain?) I found a flying saucer looking thing I think is called a diverter according to another post. I'm not sure if I should be using this thing for the skimmer or maybe plug up the hole on the left? Thank you.


  2. Back To Top    #2

    Join Date
    Jun 2016
    Ozark, MO

    Re: Leak With No Pump Running

    My pool is about the same size and I know evaporation has been taking my water at an alarming rate. Not sure if you are having the same experience though. Just a thought
    Pool Size: Round AG 18500 Gallons(27' x 52'' Deep)
    19'' Pentair Sand Dollar SD40 1.5HP Pentair Dynamo Pump

  3. Back To Top    #3

    Re: Leak With No Pump Running

    Could very well be. Just found out that my multi-valve has been leaking into my waste port. That could be the problem.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts