Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aqua-Trol and salt cell without flow switch question

  1. Back To Top    #1

    Join Date
    Apr 2016
    Tracadie, New Brunswick, Canada

    Aqua-Trol and salt cell without flow switch question

    I have a Hayward Aqua-trol SWG that comes with a cell that is mounted vertically and connected directed to the return port on the pool. In the manual it states it has to be installed this way and that a flow switch is not needed because the chlorine bubbles can escape and enter the pool without the pump on.

    My question is on this model does this Aqua-Trol unit run regardless if the pump is on or off? I checked the manual and it really doesn't mention this.
    27' Above Ground Salt Water Pool (52"), 67380 Liters

  2. Back To Top    #2

    TFP Guide
    cowboycasey's Avatar
    Join Date
    Jul 2013
    Fletcher, OK

    Re: Aqua-Trol and salt cell without flow switch question

    It should be wired to only run when the pump comes on, do not rely on the flow switch to turn on and off the SWG, bad things happen...

    I hope this helps
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3
    Jamison04's Avatar
    Join Date
    Jun 2011
    Tecumseh, OK

    Re: Aqua-Trol and salt cell without flow switch question

    I have this unit, the aquatrol rj, and it does have some type of a flow switch built into the cell. I've had the door open on the unit on several occasions after checking the temp and then had shut the pump off using its built in switch so I could hook up the vacuum hose and noticed that the red no flow light would be illuminated after a few mins and then would go off after it sensed water was flowing through it again once I started the pump back up. So no, it doesn't produce any chlorine if the pump is not running.

    Plug the pump into the outlet on the bottom of the SWG control box and use the timer to control when the pump runs and then it will only produce chlorine on the set percentage based on the hours the timer is set to run.

    24'x52" Artesian w/ Portifino liner - Hayward 1hp powerflo matrix w/24" sand filter - AquaTrol RJ SWG. Solar heating to come. -

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts