Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Hayward Max-Flo VS Pump Running Very Loud

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Ottawa, ON
    Posts
    3

    Hayward Max-Flo VS Pump Running Very Loud

    Hi,

    I purchased a Hayward Max-Flo VS pump just over a year ago, used it for the summer/fall, and stored it indoors for the winter. When I reinstalled the pump in late May of this year and started it up after priming it was much louder than before. Here is a video of the pump running. I'm not sure how well it catches the volume, however it's definitely much, much louder than before. The pump operates without any sign of diminished flow.

    Would the board members care to offer a diagnosis? Is it fair to guess some bearings got wet and rusted up over the winter? If that's the case I'm hoping to validate this before I take the motor apart.

    I've investigated the warranty and understand it's only for one year, so I don't expect much help from Hayward, though given this pump ran for only ~5 months before developing this noise I may see what they have to say.

    Disappointed with my very loud pump,

    Barry

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Hayward Max-Flo VS Pump Running Very Loud

    Welcome to TFP

    Does you pump not fill all the way up, I think that may be a problem with how much sound it's making.. has the pump basket always looked like that
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Ottawa, ON
    Posts
    3

    Re: Hayward Max-Flo VS Pump Running Very Loud

    Thanks!

    The pump does fill all the way up, it just tends to drop a bit when my filter gets dirty. In any case, the water level in the pump basket has no bearing on the sound being made, it's the same regardless of the water level in the basket.

    Barry

  4. Back To Top    #4

    Join Date
    Jun 2016
    Location
    Ottawa, ON
    Posts
    3

    Re: Hayward Max-Flo VS Pump Running Very Loud

    I think I may take the pump apart and inspect the impeller blade, make sure that isn't causing the noise for some reason, and if it looks good I'll take apart the motor to inspect the bearings. Any sage advice before I proceed from the forum members?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •