Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Paint / Plaster Issue?

  1. Back To Top    #1

    Join Date
    May 2015
    Location
    Munster, IN
    Posts
    14

    Paint / Plaster Issue?

    You'll have to excuse my ignorance as I'm really not even sure of the construction of my pool. It is a freeform kidney shaped diving pool. I believe the sides may be fiberglass or a hybrid of fiberglass and concrete. The sides of the pool are very smooth but have what seem to be random sized and placed convex circles (if that helps diagnose the construction) The floor of the pool is certainly some kind of rougher material; concrete or perhaps plaster?

    I believe the pool is original to the house (1988) and I've only owned it for 2 years, it was previously foreclosed on so I dont know anything about the history. I noticed last year that the blue finish of the pool floor seemed to be fading to a dark almost black color but it was hardly noticeable. This year a good majority of the finish on the deep end of the pool near the drain is very discolored and very noticeable. To my uneducated eye it looks as though the paint on the bottom of the pool is just fading away. There are a few spots around the wall of the pool where the paint is faded or chipped away (small spots), and the pool floor on the shallow end and even along the sloped walls of the deep end looks great with no discoloration.

    So...

    What is wrong with the finish on the deep end of the pool? Thoughts on the construction of the pool? What likely needs to be done to repair the finish and what is involved?

    as a side note - when I first started noticing this issue last year I did some reading and though my calcium hardness may be too low and eating away the plaster. I have a decent test kit that I am able to consistently confirm an appropriate calcium hardness for what I believe is an at least partially plaster pool.

    Thanks in advance for your help!

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Paint / Plaster Issue?

    Do you have metals in you water? Can you post a picture and your water test numbers, it will help us understand or try to figure out what is going on
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    May 2015
    Location
    Munster, IN
    Posts
    14

    Re: Paint / Plaster Issue?

    I'm not sure if I have metals in my water? I will snap a picture this weekend and post updated water test numbers.

  4. Back To Top    #4
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Paint / Plaster Issue?

    Post some test results and add your pool info to your signature so that we van better help you. More here, Pool School - Read This Before You Post

    Here is some more reading for you
    Pool School - Metals in the Water and Metal Stains
    Pool School - Calcium Scaling
    Diagnosing Pool Plaster Problems
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  5. Back To Top    #5

    Join Date
    May 2015
    Location
    Munster, IN
    Posts
    14

    Re: Paint / Plaster Issue?

    I haven't been able to get a good picture of the area in question since its on the deep end and there has been enough wind to prevent the surface of the pool from being still enough. I did test all of my water levels this weekend and I think everything is in a pretty good range.

    After reading the links provided I'm still not sure what to think. The pattern of the discoloration almost looks as if it would align with roller or trowel marks, perhaps this is some kind of staining? Without testing for metals I can't be sure there aren't any but I don't have any reason to believe there is.

    Chlorine - 12.4 ppm (just shocked night before)
    PH - 7.6
    CH - 340ppm
    CYA - 55ppm

    I don't know much about the construction of the pool other than I think it has a plaster bottom and perhaps concrete or fiberglass sides. I believe it to be about 30,000 gallons, kidney shaped in ground pool. 1 1/2 hp Hayward pump and a Hayward perflex EC75 DE filter. House was built in 1988 and I believe the pool to be original but dont know for sure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •