Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pump gushing water..new pool owner

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Arizona
    Posts
    3

    Pump gushing water..new pool owner

    Good Morning All,
    Just bought an 18x48 Coleman pool. We noticed that when the water tubes fed the pump water, the tower/shaft would start to gush water out of the top. The output is open. The air purge valve is closed. When I turn the pump on, it would stop gushing and work normally. Tonight, we had a power outage and since the unit was off, it just started gushing.

    The o ring and purge seal is there, but it is still gushing....

    Any idea?

  2. Back To Top    #2

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Pump gushing water..new pool owner

    Could you post some pictures of the pump? I am not too familiar with what those look like. Has the pump ever been apart? Is this a new or used unit? did it have to be assembled when purchased?
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Arizona
    Posts
    3

    Re: Pump gushing water..new pool owner

    Quote Originally Posted by danpik View Post
    Could you post some pictures of the pump? I am not too familiar with what those look like. Has the pump ever been apart? Is this a new or used unit? did it have to be assembled when purchased?

    Ive attached an image. Hope that worked. The pump came pre assembled and new with the pool box. It's space between the dark green ring and the grey dome that has water coming out before I turn on the pump. It works fine once the pump is on. The valve release nob (the little grey knob on top) makes no difference between open/closed.
    Attached Images Attached Images

  4. Back To Top    #4

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Pump gushing water..new pool owner

    I am going to guess that you are missing a gasket under that lid.
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Arizona
    Posts
    3

    Re: Pump gushing water..new pool owner

    Quote Originally Posted by danpik View Post
    I am going to guess that you are missing a gasket under that lid.
    You'd be correct. Solved the issue a few hours ago.

  6. Back To Top    #6

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Pump gushing water..new pool owner

    I agree with Dan. See if you can find a parts listing for the pump. I bet there is a gasket there.
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •