Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Rainbow tab feeder not keeping up

  1. Back To Top    #1

    Join Date
    Apr 2009
    Location
    Houston, Texas
    Posts
    12

    Rainbow tab feeder not keeping up

    I have a Rainbow tab feeder on a 10,000 gal pool and I have it set on 4 (goes to 5) and it is not keeping up. The CYA level is 50.

    Chlorine levels:
    1st night 8.5
    2nd night 5.5
    3rd night 3.5

    I will bump it up with liquid chlorine and am just trying to use my chlorine tabs up. Plus, I am trying to get a feel what to set the tab feeder on when I go on vacation.

    Any suggestions?

    Bobby
    10K gal, Colored Plaster, 2 HP Pentair Whisperflo pump, Pentair Quad DE filter, Paramount in-floor cleaning system w/2HP Pentair Whisperflo pump.

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Rainbow tab feeder not keeping up

    You may have algae that is consuming your chlorine. Posting a full set of test results...especially CYA and CC's, will keep us from just guessing.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    Apr 2009
    Location
    Houston, Texas
    Posts
    12

    Re: Rainbow tab feeder not keeping up

    FC 5.5 ( add liquid bleach to raise it from 3.5)
    CC 0
    pH 7.5
    T/A 90
    CH 350
    CYA 50

    Might ask the pool builder to check it

    Thanks,
    Bobby
    10K gal, Colored Plaster, 2 HP Pentair Whisperflo pump, Pentair Quad DE filter, Paramount in-floor cleaning system w/2HP Pentair Whisperflo pump.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Rainbow tab feeder not keeping up

    Hi, Bobby,

    Good looking results. There's nothing there that would indicate algae (nor any other problems) that I can see.

    Only possibility I can think of is something blocking the flow thru the chlorinator.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Join Date
    Jun 2007
    Location
    New Jersey
    Posts
    653

    Re: Rainbow tab feeder not keeping up

    Is this a new pool? If so, check your installation. They can be installed backwards. My Pentair can be hooked up two different ways for 1" or 3" tabs depending on where you attach the hose.

    If it is old, take it apart and verify the check valve on the bottom of the unit where it screws into the return line. Then check the control valve (the one you turn it on and off with) for good flow. Compressed air is a big help here, if available. Either of these can get clogged up. Some cheapo tabs just take a long time to dissolve--or maybe they just decided to leave out some of the chlorine.

    All these are just some of the reasons I took out my chlorinator and stopped using pucks except when I travel for more than a week--and then I use a floater.
    Current: 28,000G 18'x36' I/G AnthonySylvan Plaster; Waterway 60 sq.ft. DE Filter; 1.0hp x 1.65 SF Two-Speed (B2982) WhisperFlo; 2004-Present
    Previous: 40,000G 20'x40' I/G Koven unlined WWII salvage 5/8" marine steel; Lomart Stainless Sand Filter; 3/4hp Hayward SuperPump; 1946-2003 (managed by me from about 1964)
    Ancient Taylor K-2000, upgraded with Taylor CH, TA, and FAS-DPD, and TFT CYA tests.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •