Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Brand new pump and filter backwash

  1. Back To Top    #1

    Join Date
    Jun 2016
    Asheville nc

    Brand new pump and filter backwash

    Hi! I installed my pump and filter, backwashed for about 2 minutes, rinsed for a minute, repeated. Turned to filter position and a cloud of sand blew into my pool. I ran the filter for about 3 hours and the gauge went from 8 to about 11, slightly into the yellow. The water had to have been pretty dirty as I have had the pool up and without pump or filter since May 28. ( this process happened yesterday June 18.) I assume I should backwash again but I want to make sure I am doing it long enough.
    My test kit t-100 should get here tomorrow, when I will get the chemicals balanced correctly, hopefully, and get ready to add my salt. I have been adding liquid bleach as directed in pool school and my water has stayed clear, which is a miracle in my opinion.
    Thanks so much for all the great information on this site!!
    18x48 intex AG, 2650 Intex sand filter and salt system, I think around 5500 gallons

  2. Back To Top    #2
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Brand new pump and filter backwash

    Sounds like you might be missing the rinse part, more here, Pool School - Maintenance and Cleaning of Pool Filters
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts