Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: What am I missing/screwing up?

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    Northwest Tennessee
    Posts
    34

    What am I missing/screwing up?

    I have been trying to clear my pool for weeks now (was a total swamp and I ended up dumping a ton of leaves in when I removed the cover). I have been running the sand filter 24/7 and i still have green tinted water. Perhaps I need more time but with the following levels, i dont see how algae can even be there.

    CL 26 (yes, I got frustrated and dumped a gallon a night for several nights)
    ph 8.2 (again, i threw in some shock due to frustration...it was at 7.2)
    CYA 30
    TA 100

    I am filtering the water through the paper filter and the sand filter and am rinsing the paper one every few hours and backwashing the sand filter once a day. How can my water still be tinted green and not be a milky pool full of dead algae? HELP!
    18'x52" Intex Ultra frame pool, 6981 gallons
    Intex Krystal Clear Sand Filter Pump, 2100 GPH

    Under pecan trees (stupid move) and gets little to no snow in the winter.

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,979

    Re: What am I missing/screwing up?

    One thing for sure, with an FC that high your pH test won't be accurate. But our first question has to be ... what are you using to get those test results?
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Northwest Tennessee
    Posts
    34

    Re: What am I missing/screwing up?

    I have the TF 100 kit. This is my 5th year with this pool so I thought I had it figured out with help from this site. Before I posted earlier, i had replaced the seemingly clean paper filter, just to see if it helped and I brushed the sides again (which still wont come off much). As of a few minutes ago, I went to check it and rinse the filter again. Oh my gosh, the crud that came out of the sand filter when I backwashed and it actually looks less green...just a hint of green now. I just can't figure out how there's ANY green and once it does clear, idk how i'm going to get the chlorine levels down so we can swim.
    18'x52" Intex Ultra frame pool, 6981 gallons
    Intex Krystal Clear Sand Filter Pump, 2100 GPH

    Under pecan trees (stupid move) and gets little to no snow in the winter.

  4. Back To Top    #4
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,979

    Re: What am I missing/screwing up?

    Not sure of your location since it's not listed next to your username (please add ) But the sun will lower that FC soon enough. Just be absolutely sure of that CYA reading when testing outside. The "SLAM" hinges on that accurate CYA so you in-turn can be sure you are using the right FC SLAM level. Example: CYA of 30 = FC of 12; CYA of 40 = FC of 16, etc. Your pool isn't all that big, so you might even decide to do a partial water exchange at some point. Totally up to you. But if you do exchange some water, make sure to re-check the CYA and get it back up to 30 minimum. If you have anymore questions about the SLAM process of page linked below, please let us know.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  5. Back To Top    #5

    Join Date
    May 2012
    Location
    Northwest Tennessee
    Posts
    34

    Re: What am I missing/screwing up?

    Thanks. My CYA started at zero and I've checked several times and I'll definitely try and hang onto that reading. I have thought of doing the partial water exchange but we are on well water and it's frigid. For the first time this summer, I haven't had to (well, couldn't) put on the solar cover to bring up the temp. I hate to screw up the warm water but will if i have to. Guess it's just a waiting game now.
    18'x52" Intex Ultra frame pool, 6981 gallons
    Intex Krystal Clear Sand Filter Pump, 2100 GPH

    Under pecan trees (stupid move) and gets little to no snow in the winter.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •