Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Intex filter Pump not suctioning

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Meridian, Mississippi
    Posts
    5

    Intex filter Pump not suctioning

    Good morning! I have an Intex Ultra Frame swimming pool and it does not suction. The pump comes on and I can feel the water running through the hoses....it just doesn't seem to be suctioning. Has anyone else had this problem?

  2. Back To Top    #2
    Charlie_R's Avatar
    Join Date
    May 2013
    Location
    Mexico, MO
    Posts
    2,156

    Re: Intex filter Pump not suctioning

    It would be helpful to know what Intex pump you have. The answer will depend entirely on this info.
    15'x48" 4500 gallon Intex pool, buried 1.5 ft. Pac-Fab Dynamo 3/4 hp pump. Hayward S180T sand filter, bought used. Taylor K-2006 test kit. Rocket mass heater based wood fired pool heater.

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Meridian, Mississippi
    Posts
    5

    Re: Intex filter Pump not suctioning

    Sorry about that. Its a Krystal Clear Model 633T Filter pump.

  4. Back To Top    #4
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Intex filter Pump not suctioning

    If you mean there is good water flow from the outlet (pool return) but you cannot feel suction from the dual inlets (suction side) then it is working as designed. The system is designed not to be able to feel suction at the inlet to eliminate risk of people, especially small children, from becoming trapped against the pool wall.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Meridian, Mississippi
    Posts
    5

    Re: Intex filter Pump not suctioning

    That is exactly what I meant and thank you so much! I thought you were supposed to feel a little suction. The filter is dirty so I know that it was working, but I guess it was just slow for me. Thanks again!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •