Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Opening stand alone spa after 3 years

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Syosset, NY
    Posts
    6

    Opening stand alone spa after 3 years

    Here goes my first post.

    I have been reading around this forum for about a year for pool care. It is great!

    We inherited a 340 gal Saratoga Spa (Travers) in 2008 which I winterized in 2012. It has sat "empty" since Nov 2012.

    Opened the cover for the 1st time this morning. There is about 6" of water that must have leaked in with a really nice black "organic" I assume algae growing in it!

    Are there any good links to threads about reopening a standalone spa after a long time off. I suppose it will have multiple problems...ie motors, heater, plumping, valves, seals....But I figure it is time to turn it on or get it removed!

    My thoughts were to dump liquid pool shock/Bleach into the tub..wait..and....then suck whatever is in the button out with a wet/dry vac (don't want to run that garbage thru any spa pipes.) Then fill and test if the motors, heater and plumbing (are not leaking) are still functioning. It sits against my house..so I can't have 340gal of water leak out against my houses foundation. Then maybe a fill, run and dump with high levels of liquid pool shock (Concerned about organics in the pipes, motor or heater.) I was also thinking a good scrub down with liquid bleach and water, couldn't hurt.

    Once it is cleaned up I plan on going back to a bromine tub.

    Any thoughts?
    38k (L - Shaped) Vinyl. 1.5hp Pump, DE Filter

  2. Back To Top    #2
    AlbertD's Avatar
    Join Date
    Jun 2016
    Location
    Turlock, CA
    Posts
    37

    Re: Opening stand alone spa after 3 years

    I'd clean out the gunk, then just put some water in it to test the various pieces and parts. Not worrying about any chemicals at this point. Then follow on below..

    I'm going to be following this decontamination technique over the next few days. I'd think it would be good for your situation too.

    Then after that, follow up with the 3 step bromine method that it stickied here.

    At least thats my plan, and sounds like you're somewhat in the same place, just its been sitting much longer than the one i'm starting to get up and running.
    ~Albert
    Tiger River Spa - Sumatran (i think) - 330 Gal - out of commission (needs new heat pump, cover, lines)
    Approx 30k Gal inground plaster pool with large acapulco step. Hayward Vari-Flo XL Valve Sand filter. Polaris PB4-60 Pressure cleaner booster. Polaris 180/280 style sweep.

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Syosset, NY
    Posts
    6

    Re: Opening stand alone spa after 3 years

    Thanks...That is perfect!!
    38k (L - Shaped) Vinyl. 1.5hp Pump, DE Filter

  4. Back To Top    #4
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,999

    Re: Opening stand alone spa after 3 years

    Welcome to TFP!

    Use Ahh-Some Water Cleanser for Your Pool, Hut Tub, Jet Bath, Swim Spa and Washing Machine - to flush out the spa. I've been using this process to maintain my tub for a few years now, How do I use Chlorine in my Spa (or pool)?
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Syosset, NY
    Posts
    6

    Re: Opening stand alone spa after 3 years

    I want to thank this forum for all the good advice and posts that got my hot tub back and running.

    3 day decontamination and the water is crystal clear and holding perfect chemistry.

    FC- 13
    CC - 0
    pH - 7.6
    TA - 70
    CH - 150
    CYA - 8-10 (based on dichlor applications)

    Should have cya up to 20-30 with dichlor and then to bleach. Obviously, I decided to toss the bromine and go chlorine.

    Thanks again.


    38k (L - Shaped) Vinyl. 1.5hp Pump, DE Filter

  6. Back To Top    #6

    Join Date
    Jun 2016
    Location
    Syosset, NY
    Posts
    6

    Re: Opening stand alone spa after 3 years

    Can someone tell me if this is normal?

    24 hours:
    FC: 8 (loss of 5)
    Cc: .5 (increase .5)
    Ph 7.6
    Temp: 100 ( increase over night from 60)
    Ch: 150

    Should I dichlor it back upto 10 or try and hold it at 6?



    38k (L - Shaped) Vinyl. 1.5hp Pump, DE Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •