Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Been 3+ weeks without filtration

  1. Back To Top    #1

    Join Date
    Jul 2012
    Location
    Central Texas
    Posts
    436

    Been 3+ weeks without filtration

    So it's been 3+ weeks without filtration in the pool. Tornado hit on the 26th and main pool pump has been without power since then. The local Pentair authorized repaid place is supposed to come by today/tomorrow. Obviously they're not making it today, so certainly hoping they do tomorrow.

    Pool is clear, no visible algae, chemicals in balance, but it certainly doesn't have sparklyitis. "scum" lines are beginning to appear on the tile at the water surface line. Pool has never gone lower than 4 on FC during this time, so it should be ok. (I think?)

    On an interesting note, it's a testament to aeration and the effect on pH rise, as I've not had to put in muriatic acid since before we left and the pH is steady at 7.4 and TA at 60.

    Still using a puck floater to keep it chlorinated. Can't wait to get my pump back on and filter running and get my water back to what I like it to be / look and feel like.

    I just really want my pool back to normal....<lament><vent><sigh>

    Still...there are people dealing with loss of home, so in the grand scheme of things, it could be FAR worse.
    Central TX / 12K GAL / IG / SWG / DE filter / Pentair SVRS & 3 swim jet pumps / Spa bench and jets / Single body of water / No heater.

  2. Back To Top    #2
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,550

    Re: Been 3+ weeks without filtration

    Very tough for a lot of people, yeh and you're handling your situation well. I'm sure you're mixing it when you can and keeping the FC high high. Feel for you, mate. Hopefully up and running soon. I think I remember you've got a submersible running in it to push the water around? That's my backup; I bought a cheapy and use it for aerating as well.
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  3. Back To Top    #3

    Join Date
    Jul 2012
    Location
    Central Texas
    Posts
    436

    Re: Been 3+ weeks without filtration

    Well...darn (forum acceptable wording ...lol)
    It's not the breakers or GFI. It's the pump. Hello $$$.
    Central TX / 12K GAL / IG / SWG / DE filter / Pentair SVRS & 3 swim jet pumps / Spa bench and jets / Single body of water / No heater.

  4. Back To Top    #4

    Join Date
    Jul 2012
    Location
    Central Texas
    Posts
    436

    Re: Been 3+ weeks without filtration

    YAY! Pool 99.8% fixed. Replacement pump installed and plumbed in. All working. Only thing not working is one of the automatic valves fried as well. Never even tested that previously as I was focused on the pump. The repair guy was great and we addressed a bunch of little issues, such as the remote control constantly losing comm connection, a minor cleaner issue, etc. Then jumped in and did an acid wash on the tile to get them all clean and de-scummed. Start adjusting chemistry in the morning. Right now, due to all the starts/stops today, the salt cell is reading 0 ppm, so not sure if it is producing chlorine or not. if it still reads that tomorrow after a normal start-up, then we've got another problem <G>
    Central TX / 12K GAL / IG / SWG / DE filter / Pentair SVRS & 3 swim jet pumps / Spa bench and jets / Single body of water / No heater.

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: Been 3+ weeks without filtration

    Nice! Good to get things moving in the right direction!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6

    Join Date
    Jul 2012
    Location
    Central Texas
    Posts
    436

    Re: Been 3+ weeks without filtration

    Definitely! Took some pictures tonight with the pump off and the light on and it looks like you could just step into air. L or me some clear water! (G)
    Central TX / 12K GAL / IG / SWG / DE filter / Pentair SVRS & 3 swim jet pumps / Spa bench and jets / Single body of water / No heater.

  7. Back To Top    #7
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,550

    Re: Been 3+ weeks without filtration

    What a relief that must be!! Great to hear
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  8. Back To Top    #8

    Join Date
    Jul 2012
    Location
    Central Texas
    Posts
    436

    Re: Been 3+ weeks without filtration

    And now....the salt cell appears to be toast. Flow light is on, won't register a PPM value, etc. sigh....
    Central TX / 12K GAL / IG / SWG / DE filter / Pentair SVRS & 3 swim jet pumps / Spa bench and jets / Single body of water / No heater.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •