Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Pentair SD-40 Lateral Pipe won't separate from valve

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Belleville, IL
    Posts
    2

    Pentair SD-40 Lateral Pipe won't separate from valve

    Hi! I am having trouble separating the lateral pipe from the valve assembly. Any tricks? I'm assuming sand/crud/etc. is lodged between the pipe and valve making this difficult. I've tried heat (hair dryer), a little WD-40 (with a towel underneath to prevent it from entering the filter), and some rubber mallet assistance. This thing won't budge!

    Thanks!

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,955

    Re: Pentair SD-40 Lateral Pipe won't separate from valve

    Hello and welcome to TFP! Sorry for the delay on your first post here. We were hoping someone with personal experience about your SD-40 model filter might chime-in and respond. So it's time to give this post a little for some more visibility. Hopefully someone will reply if you haven't already fixed the issue. Nice to have you with us!
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Belleville, IL
    Posts
    2

    Re: Pentair SD-40 Lateral Pipe won't separate from valve

    Quote Originally Posted by Texas Splash View Post
    Hello and welcome to TFP! Sorry for the delay on your first post here. We were hoping someone with personal experience about your SD-40 model filter might chime-in and respond. So it's time to give this post a little for some more visibility. Hopefully someone will reply if you haven't already fixed the issue. Nice to have you with us!
    Thanks for the warm welcome and bump! I think the question should apply to a lot of sand filter owners, as the design is very similar across the board...laterals attached to a center pipe that slide into the valve assembly on top of the filter.

    I was able to break the pipe loose and twist it a little with a rubber strap wrench this evening, but it still won't slide out of the valve assembly.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,083

    Re: Pentair SD-40 Lateral Pipe won't separate from valve

    All the things I would suggest you have already done. I wish I could offer a trick but maybe others can chime in.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •