Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Low sand level in sand filter

  1. Back To Top    #1

    Join Date
    Apr 2016
    Location
    Munfordville
    Posts
    2

    Low sand level in sand filter

    Hello Everyone,

    This is my first post on TFP. I have a two year old pool and sand filter. It is a Waterway Millenium 22". When my installers first came out I only noticed them adding one 50 pound bag of sand. I figured maybe I just missed them adding the other bags of sand. I have had filtration issues the last two summers. Over this past weekend I decided to open up the filer and verify my sand level. I only had 6 inches of sand . After adding two 50 pound bags it brought it to about 9-10 inches from the top. My question is with just the 6 inches of sand I am sure that my 2 stage 1.5HP pump was flowing really well. Could that have caused me to get some sand in my pool from the returns? I know normally that can come from a broken lateral. I emailed Waterway asking them what low sand levels can cause. I have not heard from them yet. Any comments or suggestions will be greatly appreciated. I have a 30 foot X 52 inch AGP. My pool is green right now. I just purchased a Taylor K2006C testing kit but have not used it yet.

    Thanks,
    Brian

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: Low sand level in sand filter

    Welcome to TFP Brian

    It may have had some sand come through but it was most likely dead algae, it looks almost the same until you wipe in on a paper towel..

    As for a green pool you have an excellent kit to attack it Check out the SLAM link below and if ask if you need anything
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    Apr 2016
    Location
    Munfordville
    Posts
    2

    Re: Low sand level in sand filter

    Quote Originally Posted by cowboycasey View Post
    Welcome to TFP Brian

    It may have had some sand come through but it was most likely dead algae, it looks almost the same until you wipe in on a paper towel..

    As for a green pool you have an excellent kit to attack it Check out the SLAM link below and if ask if you need anything

    It was definitely sand. I have a pool robot and after cleaning I dumped out several small bags worth of sand. I just received an email from Waterway and they told me that a low sand level could cause sand getting pushed into the pool.
    Before I start filtering the water do I need to vacuum? My water is very green with leaves floating around. I don't have any trees in the immediate area. The pool gets full sun and the only leaves that make it into the pool get blown in during a storm. I can see maybe a foot or so deep. I thought I had two dead frogs in my skimmer but they were alive and well. I had a guy at work telling me to add shock around the perimeter of the pool and let it sit for a few days. Of course I would go the liquid chlorine route.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •