Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 27

Thread: First timer on IG pool startup

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    First timer on IG pool startup

    Hello everyone, great forum and 1st post. Have been at it for a few hours now getting the cover off and getting all the winterization plugs out of the system. The plugs are out of the skimmer and the return ports in the pool. Also, all plugs our out of the two paramount systems and cartridges are in ( i cleaned from last year).

    I dumped 2 bottles of liquid shock in and then went and put a hose down all the tubes by the motors to purge the air before I filled up the baskets and started the pumps. I have primed the main motor (the paramount motor o-ring broke, so I did not try that one yet) but it is not sucking at volume and pace as it needs to. Basically water is trickling in. I have not installed the nova new cartridge yet and I have disconnected the power to the salt generator for now.

    As I have read all the posts last few days, One thing my system does not have a is a multi-port valve. Not sure why, but i would guess they just use the drain from the big cartridge filter.

    Anyway, tried getting the pump to get up to speed after a few hours today with no success. I don't see any ports I may have still closed, but who knows. The cartridge filter I purged the air, have a steady stream of water, and holds about 20 psi. Curentlly stumped. Going to try to get two new lids with orings tomorrow and try to fire it up again.

    Will post pics later from my phone for those interested. Did I miss anything potentially in the checklist?
    40k? galllon IG ** Salt system (aquapure plc1400) ** Jandy 4 cartridge filter CL-460 ** 2 1hp pumps (1) for main drain and 2 skimmers; 2) paramount system with 10 ports) ** Ozone generator(not connected) ** Nature2 ** Performax Sanitizers (2x) backup** TF-100

  2. Back To Top    #2

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: First timer on IG pool startup

    Yes. A signature, (click settings), which should include what testkit you are using. Welcome to the forum, fellow northern Illinoisian!

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    I had a sig setup before the post created. Logged in this morning and saw it blank, maybe didn't save. Let's see if it shows up now.

    Pool is some kind of pea pebble on the surface, not vinyl
    40k? galllon IG ** Salt system (aquapure plc1400) ** Jandy 4 cartridge filter CL-460 ** 2 1hp pumps (1) for main drain and 2 skimmers; 2) paramount system with 10 ports) ** Ozone generator(not connected) ** Nature2 ** Performax Sanitizers (2x) backup** TF-100

  4. Back To Top    #4

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup







    40k? galllon IG ** Salt system (aquapure plc1400) ** Jandy 4 cartridge filter CL-460 ** 2 1hp pumps (1) for main drain and 2 skimmers; 2) paramount system with 10 ports) ** Ozone generator(not connected) ** Nature2 ** Performax Sanitizers (2x) backup** TF-100

  5. Back To Top    #5
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: First timer on IG pool startup

    Welcome to TFP!

    The show sig box under the text box was not checked on your first post. Once checked it should stay checked. Pebble surface and gunite pool are what you have. All of the red ball valves and the blue ball valve are closed. Rotate them 90 to open them.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  6. Back To Top    #6

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    Quote Originally Posted by pooldv View Post
    Welcome to TFP!

    The show sig box under the text box was not checked on your first post. Once checked it should stay checked. Pebble surface and gunite pool are what you have. All of the red ball valves and the blue ball valve are closed. Rotate them 90 to open them.
    Thank you for the welcome! I did open all the valves and confirmed water was getting in and the filter is full and free of air. But i'm not getting the pump basket to fill all the way up. I took a video and am trying to get it processed show what is happening. I have the returns open to go back to the pool as well.

    What I can't tell because i can't see is the returns in the pool on the bottom to see if they put anything in them to block them for winter? I still have two cover plates but the water is too green to see to the bottom.
    40k? galllon IG ** Salt system (aquapure plc1400) ** Jandy 4 cartridge filter CL-460 ** 2 1hp pumps (1) for main drain and 2 skimmers; 2) paramount system with 10 ports) ** Ozone generator(not connected) ** Nature2 ** Performax Sanitizers (2x) backup** TF-100

  7. Back To Top    #7

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    ok, I got the second pump for the paramount primed and it's cooking full seal and clarity on the pump. The main pump for the skimmers and drain is not build pressure. I used a drain king from the pump side and the skimmer side. and opened the air again on the filter housing. Still getting our coming out the top as well, but I can't get it to 'bite' yet. Only have the skimmer closest to the pump open a quarter turn to try to build some pressure. Will check back in an hour or so...
    40k? galllon IG ** Salt system (aquapure plc1400) ** Jandy 4 cartridge filter CL-460 ** 2 1hp pumps (1) for main drain and 2 skimmers; 2) paramount system with 10 ports) ** Ozone generator(not connected) ** Nature2 ** Performax Sanitizers (2x) backup** TF-100

  8. Back To Top    #8
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: First timer on IG pool startup

    One down! Open the main drain fully. Pressure builds on the return side. Closing off the suction side isn't helping.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  9. Back To Top    #9

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    Well. I cant seem to get the main pump to create full suction. The vacuum pump is working perfectly. The main and the skimmers will just not build enough pressure. Im seeing about 25psi on the cartridge filter but i am not getting pressure on the mains and skimmers. I used a drain king on both skimmers, from both sides and cant figure it out. I wrapped saran wrap around every joint but dont think its a piping air leak. Any other thoughts of what i can try? I have replaced the o ring on the cap but no success.

  10. Back To Top    #10

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    Well learned a few things. Got It up and running. Will post more details soon for others in a similar position.

  11. Back To Top    #11
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: First timer on IG pool startup

    Good news! Yes, please do so that we can pass it on in the future.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  12. Back To Top    #12

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    Here's my detailed update for those searching.

    The solution was obvious but if you are new to pools like me required some detective work to put all the pieces together. Here's what I learned.

    My cleaner system primed fairly quickly and was working effortlessly. My main drain and two skimmers did not. The pumps are Pro HP and I saw them working last year, so I know the system worked. As I was trying to get it to prime I noticed that once the main drain was opened and I opened the closest skimmer the water in the tank dropped. Then I noticed my pressure on the cl460 was 30psi whether I had clean filters or not. I purchased new filters anyway since I did not know what the status was of the older ones. I also had a lot of pressure when I took the cap off (after redoing the manifold to get rid of air leaks I found). How I finally figured out I had a blockage on the return side is when I emptied the filter to replace the cartridges. I noticed that the pump immediately cavitated and had full suction, but lost it the minute the filter filled all the way up. At that point i started working back from the return lines and starting taking everything off. When I took the chlorinator off, I found a plug left over from winterization that was in the return line. I removed it, and my system started up instantly and started moving water.

    Now I will take a sample to my pool store tonight and see what I'm dealing with. This is a salt water setup so more to come. I've put about 6 gallons of liquid shock in last night and color is much brighter this morning. still have cloudiness, but has only been about 12 hours.
    40k? galllon IG ** Salt system (aquapure plc1400) ** Jandy 4 cartridge filter CL-460 ** 2 1hp pumps (1) for main drain and 2 skimmers; 2) paramount system with 10 ports) ** Ozone generator(not connected) ** Nature2 ** Performax Sanitizers (2x) backup** TF-100

  13. Back To Top    #13

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    before....



    Now running about 16 hours...

    40k? galllon IG ** Salt system (aquapure plc1400) ** Jandy 4 cartridge filter CL-460 ** 2 1hp pumps (1) for main drain and 2 skimmers; 2) paramount system with 10 ports) ** Ozone generator(not connected) ** Nature2 ** Performax Sanitizers (2x) backup** TF-100

  14. Back To Top    #14
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: First timer on IG pool startup

    That is some good detective work.

    Here is what you are looking for in your water chemistry
    Pool School - Water Balance for SWGs

    Skip the pool store and order a TF-100 from TFTestkits.net
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  15. Back To Top    #15

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    Kit is ordered. Results coming soon.

  16. Back To Top    #16
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: First timer on IG pool startup

    Nice pool, btw!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  17. Back To Top    #17

    TFP Guide
    triptyx's Avatar
    Join Date
    Apr 2016
    Location
    Tucson, AZ
    Posts
    1,194

    Re: First timer on IG pool startup

    Is it me or does the water level look a little high? Maybe it's just the angle.
    8,500gal plaster in-ground with attached spa, two floor drains, one skimmer. Chlorine, City Water.
    Pentair WhisperFlo 1hp Pump, MagnaTek Midcentury EPlus motor, Pentair CleanNClear 200SF Cartridge filter, Purex Triton MiniMax 250 Gas Heater, Pentair SunLite, AutoFill.
    Kreepy Krauly Cruiser, TF-100 with SpeedStir. :D

  18. Back To Top    #18

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    Ok, kit is in. SLAM coming shortly once I get results.

    Quote Originally Posted by triptyx View Post
    Is it me or does the water level look a little high? Maybe it's just the angle.
    From second floor and it's angle. I am a little more than half way up the skimmer...

    Quote Originally Posted by pooldv View Post
    Nice pool, btw!
    thank you!
    40k? galllon IG ** Salt system (aquapure plc1400) ** Jandy 4 cartridge filter CL-460 ** 2 1hp pumps (1) for main drain and 2 skimmers; 2) paramount system with 10 ports) ** Ozone generator(not connected) ** Nature2 ** Performax Sanitizers (2x) backup** TF-100

  19. Back To Top    #19

    TFP Guide
    triptyx's Avatar
    Join Date
    Apr 2016
    Location
    Tucson, AZ
    Posts
    1,194

    Re: First timer on IG pool startup

    Quote Originally Posted by atlas71 View Post
    From second floor and it's angle. I am a little more than half way up the skimmer...
    Perfect! Just making sure.
    8,500gal plaster in-ground with attached spa, two floor drains, one skimmer. Chlorine, City Water.
    Pentair WhisperFlo 1hp Pump, MagnaTek Midcentury EPlus motor, Pentair CleanNClear 200SF Cartridge filter, Purex Triton MiniMax 250 Gas Heater, Pentair SunLite, AutoFill.
    Kreepy Krauly Cruiser, TF-100 with SpeedStir. :D

  20. Back To Top    #20

    Join Date
    Jun 2016
    Location
    Chicago suburbs , IL
    Posts
    20

    Re: First timer on IG pool startup

    TF100 (10ML 7 drops for FC, 10 drops for CC)
    FC =3.5
    CC =5.0

    OTO
    PH = 7.8
    40k? galllon IG ** Salt system (aquapure plc1400) ** Jandy 4 cartridge filter CL-460 ** 2 1hp pumps (1) for main drain and 2 skimmers; 2) paramount system with 10 ports) ** Ozone generator(not connected) ** Nature2 ** Performax Sanitizers (2x) backup** TF-100

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •