Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Second skimmer not getting suction

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    Northfield/Ohio
    Posts
    3

    Second skimmer not getting suction

    Hi, I have a problem that I hope you can help me with. Last year toward the end of the season my second skimmer that is furthest from the pump stopped getting suction. It has always had strong suction up to this point. I figured that somehow the line clogged up. So when I closed the pool I blew the pipes out with compressed air and water was blowing up through the skimmer but I didn't see any debris come out. I figured it must not be clogged because air and water were going through it. But when I opened my pool this season I still am not getting any suction.
    My setup is old it just has 2 skimmers that the lines Y off before the pump and it has 2 returns. No main drain.

  2. Back To Top    #2
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,330

    Re: Second skimmer not getting suction

    Does your setup allow you to select each skimmer one at a time, or are both skimmers always connected to the pump at the same time?

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    Northfield/Ohio
    Posts
    3

    Re: Second skimmer not getting suction

    Quote Originally Posted by Jimrahbe View Post
    Does your setup allow you to select each skimmer one at a time, or are both skimmers always connected to the pump at the same time?

    Jim R.
    Both skimmers are always connected to the pump at the same time. Also because the pump is not getting water from the other skimmer it does not fill all the way with water

  4. Back To Top    #4
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,330

    Re: Second skimmer not getting suction

    Many pools only have one skimmer and they work just fine. I'll bet that the skimmer that is not working is just further away from the pump and not really plugged up. I suspect your real problem is that you have is a suction side air leak. The number one cause of a suction side leaks is the rubber casket under the pump lid. Suggest you take it out and lube it and see if that fixes your problem.

    Another check is to run water from a garden hose over the pump basket with the pump running.. if the basket then fills all the way up with water, you'll know the gasket is causing the leak.

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

  5. Back To Top    #5

    Join Date
    Jun 2016
    Location
    Northfield/Ohio
    Posts
    3

    Re: Second skimmer not getting suction

    I have checked the pump basket cover. I have lubed the gasket which is fairly new. There is no air leaking through the cover. When I turn the pump off I cannot remove it until I release the pressure. The other skimmer has good suction but if you look in the pump basket you can see the water flowing in like a strong hose. It used to work like that before when I would close off the other skimmer to vacuum. So do you think somehow the line got clogged up?

  6. Back To Top    #6
    Mod Squad Jimrahbe's Avatar
    Join Date
    Jul 2014
    Location
    Bedford, TX
    Posts
    5,330

    Re: Second skimmer not getting suction

    I suppose it could, but just does not sound like it to me. Sorry, I'm a little confused, is the pump basket full, or not, when the pump is running? More pool details or a pic of your equipment pad would be great. Do you have a multiport valve?

    If you really think the problem is with the plumbing going to the non-working skimmer, you can buy a Drain-King at a home center. You basically use it just like you did with compressed air in attempt to blow the line out using water.

    My gut says that everything should run just fine off one skimmer and that the problem is elsewhere..

    Jim R.
    Finished in 2015 - 17K Gal, IG, 20' x 25' Almost Rectangular Pool, Pebble finish, three rockport water falls. Pentair Equipment: EasyTouch 4, IC40 SWG, 3 HP VS Pump, CCP520 Cartridge Filter.
    TF100 with SpeedStir and SampleSizer, ColorQ Pro 7, Dolphin Premier Robot Cleaner, added Screen Logic 2, added small 3 person Calder Spa.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •