Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: loosing pressure

  1. Back To Top    #1

    loosing pressure

    So we have a Hayward sand filter. We had sand pumping into our pool so we replaced the lateral assembly, since then we have great pressure that last about 20-30 min then it starts dropping. we have checked out lines and primed the pump and still cant get to the bottom of the problem.
    Any help would be appreciated.

  2. Back To Top    #2


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: loosing pressure

    Welcome to TFP

    if your pressure is rising **dropping** your filter is working like it should, it is filtering what is in your water..

    How does your water look
    what are your test numbers from your test kit

    let us know so we can get you going
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: loosing pressure

    Actually, I think you mean your pressure is increasing (on the psi gauge) but the flow of water is dropping.....please confirm.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Re: loosing pressure

    Quote Originally Posted by duraleigh View Post
    Actually, I think you mean your pressure is increasing (on the psi gauge) but the flow of water is dropping.....please confirm.
    yes my numbers are
    cy 40
    th 150
    ta 40
    ph 7.8
    fc 2

    My pool was dark green with alot of leaves in it.(ripped cover) the leaves are out now, then out lateral assembly broke and was re[laced and now its short
    cycling. the water is cloudy and a pale green now. I am worried to slam the pol when I have to keep back washing it every 30 min.

  5. Back To Top    #5

    Re: loosing pressure

    could it be just the cloudy water causing this??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •