Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: New aboveground pool(bestway)

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    East Wenatchee Wa
    Posts
    5

    New aboveground pool(bestway)

    I got my bestway above ground pool set up and running for probably a month now and it has the sand filter and pump. I t shows high around 5 1/2-6 psi and isn't supposed to be over 4 1/2 psi. I called and talked to customer service and they said to backwash the system and if that didn't work to take some sand out and try that and I did but still high. Anyone else have any suggestions or had this problem. Thanks

  2. Back To Top    #2
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: New aboveground pool(bestway)

    Quote Originally Posted by jeremymarsh View Post
    I got my bestway above ground pool set up and running for probably a month now and it has the sand filter and pump. I t shows high around 5 1/2-6 psi and isn't supposed to be over 4 1/2 psi. I called and talked to customer service and they said to backwash the system and if that didn't work to take some sand out and try that and I did but still high. Anyone else have any suggestions or had this problem. Thanks
    I'd suspect a bad gauge. They all skimp on the gauge, and they use the same gauge on all the filters they make, so who says it's supposed to be 4? Every setup is slightly different. Just ignore those color bands and use the actual numbers.

    If it's filtering and you have strong flow, your clean pressure is 5-6 psi. You backwash at 8-8 psi. Problem solved.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  3. Back To Top    #3

    Join Date
    May 2016
    Location
    East Wenatchee Wa
    Posts
    5

    Re: New aboveground pool(bestway)

    The company and the manual says it needs to run about 4 1/2 psi and 5 1/2-6 is to high.

  4. Back To Top    #4

    Join Date
    Aug 2009
    Location
    SW Wisconsin
    Posts
    518

    Re: New aboveground pool(bestway)

    every gauge is different...listen to Richards advice..he KNOWS his stuff! Backwash your filter as per the directions and then put back into filtration mode...whatever PSI it shows is YOUR clean pressure. when it hits 8 or 9 psi..it's dirty and time to backwash. Again, every gauge and every filter is different, so a standard "set" of directions may work for one person, but not another.

    Good luck
    33' x 52" Swim and Play Inc. PARAGON AGP. Hayward H200 Heater. Hayward Power-Flo LX 1.5hp pump. Sta-Rite Cristal Flo T-210WF Sand Filter. Stenner 45M5 chlorine pump

  5. Back To Top    #5

    Join Date
    May 2016
    Location
    East Wenatchee Wa
    Posts
    5

    Re: New aboveground pool(bestway)

    Ok I just went back out and checked the gauge and I was wrong it says 8 psi not 5-6. So I bet I have a bad gauge iam going to call them back and have them sende a gauge. Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •