Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Hayward spider gasket keeps failing

  1. Back To Top    #1

    Hayward spider gasket keeps failing

    Hi all,

    I'm getting desperate.

    I have a Hayward SPX715x50 diverter. Last year I replaced the spider gasket on the diverter. It had served many years. The factory had put a blue adhesive on it.

    I have tried no adhesive, crazy glue, rubber cement, 3M weather stripping... it last for a few weeks to a few months.

    Any ideas on what might work?

    Thakns
    15,000Gal AG , Plaster, DE, 1.5HP, Compupool SWG

  2. Back To Top    #2
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,555

    Re: Hayward spider gasket keeps failing

    To rule out a few things that might contribute to the problem...

    Do you turn off the pump before changing valve position?
    Do you fully depress the handle before changing valve position?
    Do you rotate the handle in the same direction when changing valve position? (clockwise is most convenient)
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  3. Back To Top    #3

    Re: Hayward spider gasket keeps failing

    Quote Originally Posted by needsajet View Post
    To rule out a few things that might contribute to the problem...

    Do you turn off the pump before changing valve position?
    Yes
    Do you fully depress the handle before changing valve position?
    Yes
    Do you rotate the handle in the same direction when changing valve position? (clockwise is most convenient)
    Yes
    Yes to all

  4. Back To Top    #4
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,555

    Re: Hayward spider gasket keeps failing

    I'll send out word to some others. In the meantime, this might be helpful
    How to Replace a Spider Gasket on a Multiport Valve - INYOPools.com
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

  5. Back To Top    #5

    Re: Hayward spider gasket keeps failing

    Ok. I think I've figured out the root cause of the problem.

    WHen I removed the last spider gasket, I see an excess of adhesive on the channels. This happened even though I pressed down hard on all the spokes of the spider gasket.

    I guess the real question is how little adhesive do I need to put?
    15,000Gal AG , Plaster, DE, 1.5HP, Compupool SWG

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Hayward spider gasket keeps failing

    You really should not require any adhesive. So I would just use a very minimal amount. You want just enough so that the spider gasket cannot stick to the diverter when you're changing positions.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Re: Hayward spider gasket keeps failing

    Quote Originally Posted by jblizzle View Post
    You really should not require any adhesive. So I would just use a very minimal amount. You want just enough so that the spider gasket cannot stick to the diverter when you're changing positions.
    Yeah, I've tried 0 adhesive and it comes right out. Factory had but some blue adhesive that was a real pain to remove but stayed in place. Wish I knew what that was.
    15,000Gal AG , Plaster, DE, 1.5HP, Compupool SWG

  8. Back To Top    #8
    needsajet's Avatar
    Join Date
    Jan 2016
    Location
    Sydney, NSW, Australia
    Posts
    3,555

    Re: Hayward spider gasket keeps failing

    I've only done this once, but the link I posted shows some good tricks. A few key ones I noticed:
    Very minimal adhesive at the corners, or a very thin bead (1/16") under the arms.
    It's a specific adhesive they recommend.
    Then the gasket set in place so no adhesive on the sides or top of the gasket.
    Then you place the diverter assembly back on (diverter still in winterize position), lowering it straight down, then tighten down the bolts.
    Then depress handle fully so the diverter plate is not touching the gasket.
    Then rotate to "filter" or "recirculate"
    Then let diverter plate gently down onto gasket to set the gasket down into the grooves
    Leave it for minimum 2 hours to set, preferably 24 hours
    Then of course when operating it, pump off, and handle fully depressed when rotating
    Doubt that's helpful, but just trying to cover the bases
    12k IG salt; glass beads in plaster; K-2006C, K-1766, CCL, and Aussie 4in1 (HTH); Pentair Eco800 1.2HP VS; Zodiac SWC 1.3 lb/day (25 g/hr); 25" filter recycled glass; OKU solar panels; 1/2 HP solar pump; Rebel (Warrior) pool cleaner; FlowViz; prior pool AG 10k | Read Before Posting to get the best possible advice | ... and this helped me a lot!: TFPC for Beginners

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •