Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: What am I doing wrong?

  1. Back To Top    #1

    Join Date
    May 2013
    Location
    Ottawa, On, Canada
    Posts
    32

    What am I doing wrong?

    So in the past, I've had 2-3 algae blooms a year so this year I was fed up and thought I'd keep on top of things to try and prevent them... well that lasted less than a month. Well, my pool is now green. Tomorrow I'm headed to the store to buy a half dozen jugs of chlorine, but for now I want to know what I'm doing wrong? My numbers are

    FC = 3.8
    CC = 0.4
    pH = 7.6
    TA = 80
    CH = 100
    CYA = 80

    Is there something I'm missing? I had noticed some algae on the top of the solar blanket. Could that get into the pool and cause the bloom? If so is there any way to prevent that beyond not using a cover?
    27' AG Round (~17000 Gallons or 64000 L)
    Hayward 1.5 HP Power Flo Matrix Pump (2 speed usually run 6hrs high 18hrs low)
    Hayward CC150CAN XStream Cartridge Filter (150 ft^2 120 GPM)
    Hayward AquaTrol SWG
    Installed April 2012

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: What am I doing wrong?

    What has your FC level been historically maintained at? It is currently below the minimum for your CYA level ... that is likely your problem.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    May 2013
    Location
    Ottawa, On, Canada
    Posts
    32

    Re: What am I doing wrong?

    Hmm ya, I see that. I was out of R-0013 so I had estimated I was at ~50ppm of CYA based on the pool store test and how much I had added. As such I was running around 3-4ppm of FC. Once my shipment of R-0013 finally arrived I tested and it was higher than I expected. I guess I should have turned up the generator a bit to compensate, but I missed that part.
    27' AG Round (~17000 Gallons or 64000 L)
    Hayward 1.5 HP Power Flo Matrix Pump (2 speed usually run 6hrs high 18hrs low)
    Hayward CC150CAN XStream Cartridge Filter (150 ft^2 120 GPM)
    Hayward AquaTrol SWG
    Installed April 2012

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •