Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Aquapure RS under reports salinity

  1. Back To Top    #1

    Join Date
    Apr 2014
    Location
    North Carolina
    Posts
    3

    Aquapure RS under reports salinity

    My Aquapure 1400 SWG is under reporting salinity by 500-800ppm when compared to Pool Store testings. Bad Flow sensor? Bad SWG? Bad board? Bad pool stores? No errors on board. Flow lite ok. Any thoughts would be greatly appreciated. Thanks.
    DJ

    15K Inground Gunite
    Jandy (Zodiac) Aqualink System
    Aquapure 1400 SWG

  2. Back To Top    #2
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Aquapure RS under reports salinity

    Welcome to TFP!!

    Is it

    1. - Producing chlorine and just under reporting salt, or

    2. - Is it not producing chlorine because it thinks salt is too low.

    Oh, the pool store testing being faulty is another possibility that you have already identified.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  3. Back To Top    #3

    Re: Aquapure RS under reports salinity

    Get the Taylor k-1766 salt test kit. You can calibrate the Aquapure if necessary.

  4. Back To Top    #4

    Join Date
    Jul 2012
    Location
    Southeastern IL
    Posts
    21

    Re: Aquapure RS under reports salinity

    It's as likely the pool store reading is off as it is your SWG is under reporting the level. Salt readings are inaccurate, as long as your SWG is within its recommended salt range and is working I wouldn't worry about it. I have seen mine differ by more than 1000 as compared to strips and it continues to work fine year after year.
    18x36 IG Vinyl, ~25K, TF-100, Jandy 1HP 2 Speed Pump, Jandy AquaPure 1400 SWG,
    Hayward DE 3600 Filter, Pentair MasterTemp 200 NG Heater, DIY Install in 1990

  5. Back To Top    #5

    Join Date
    May 2015
    Location
    Union, NJ
    Posts
    125

    Re: Aquapure RS under reports salinity

    Quote Originally Posted by robhdrider View Post
    It's as likely the pool store reading is off as it is your SWG is under reporting the level. Salt readings are inaccurate, as long as your SWG is within its recommended salt range and is working I wouldn't worry about it. I have seen mine differ by more than 1000 as compared to strips and it continues to work fine year after year.
    I agree with JamesW. Get the salinity test and take from there. My SWG have been over reading since last year. My pool still under warranty and so far 3 sensors have been replaced, the board was replace yesterday and still having incorrect reading, which at times make the SWG stop producing chlorine. I normally test using the aquacheck salt strip and take my water to two different pool store just to confirm make test is accurate.
    20,000 Gallons, 33.9 x 19.9 free form inground plaster pool 7 feet deep with Spillover Spa, Salt Generator (Fusion Soft),Heat Pump, Single Speed 2 HP Pump, D.E. Filter. Zodicac PDA, IQ900RS Controller.

  6. Back To Top    #6

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: Aquapure RS under reports salinity

    How old is the cell?
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  7. Back To Top    #7

    Join Date
    Apr 2014
    Location
    North Carolina
    Posts
    3

    Re: Aquapure RS under reports salinity

    WOW! Really quick responses to my SWG problem. Thanks to all!!!! My SWG is producing chlorine ok. However, I'm afraid that when the salt level is too low. it will report it on my PDA "add salt" and I'll have to figure out how to clear the message. The cell is about 3 yrs old. No error codes,flow light is on, SWG producing chlorine.Everything looks good except the salinity. My reading is 3000ppm. One store has 3500ppm and another has it 3800 ppm. Descaled the cell today-same reading 3000ppm. (i've always kept my salt level at 3200ppm). To JamesW--- I'll get the Taylor K 1766 test kit, but how do you recalibrate the cell??
    Again, thanks to all! It's appreciated!
    DJ

    15K Inground Gunite
    Jandy (Zodiac) Aqualink System
    Aquapure 1400 SWG

  8. Back To Top    #8

    Re: Aquapure RS under reports salinity

    Here is the recalibration procedure.

    • Press the “Salinity” button and hold it until it beeps 3 times.
    The system will beep when you push it and then at 5 seconds and again at 10 seconds.
    Release the button after the 3rd beep.

    • Press and release the “Temperature “ button within 5 seconds to enter the salinity calibration screen.

    • The system will display the salinity reading, press the up arrow
    to increase the reading and the down arrow to decrease the reading.

    • When the proper reading is reached press the “Temperature” button within 5 seconds to store it in memory.

  9. Back To Top    #9

    Join Date
    Apr 2014
    Location
    North Carolina
    Posts
    3

    Re: Aquapure RS under reports salinity

    thanks JamesW
    DJ

    15K Inground Gunite
    Jandy (Zodiac) Aqualink System
    Aquapure 1400 SWG

  10. Back To Top    #10

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,671

    Re: Aquapure RS under reports salinity

    My Aquapure was always a few hundred points below the K-1766 reading. My AquaRite has been within 200 points at all times except when the first cell died.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •