Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Hello from Georgia; Losing Prime

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    loganville,ga
    Posts
    1

    Hello from Georgia; Losing Prime

    Welcome to Georgia and the world of pool ownership..uuuugh.hhaha
    I have had my pool for 13 years now..and every year it is something new troubling me. Right now,
    trying to figure out why when I switch from regular filtering to vaccuum, I loose prime.
    Cheers

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,934

    Re: Hello from Georgia; Losing Prime

    Hello and welcome to TFP! We'll be glad to try and help you. Perhaps the best thing to do first is update your signature with all of yoru pool info for us so we know what you have to work with. You can add your pool info to your signature by going to the top of the TFP web page (just under the Pool School button) and select "SETTINGS". On the next page look to the left for a menu bar that says, “MY SETTINGS” and go to "EDIT SIGNATURE" to enter your pool and equipment info there. It will help us later. This link may also help you: Pool School - Read This BEFORE You Post. Welcome aboard!
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •