Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Hayward Pump Won't Start

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    Warren, MI
    Posts
    26

    Hayward Pump Won't Start

    I have a Hayward SP1510Z1XEHC 1HP Pump that's been working fine until today. I went out to check my chlorine after work and noticed the pump wasn't running. I turned it off, and when I tried to start it back up, it just hummed. Are there any suggestions on trying to fix it? I'm hoping it's not dead as I just spent all of last week SLAMing and getting my chemicals balanced.
    10,500 gal., 21' round, 4' deep AG vinyl pool, Hayward S180T sand filter, Hayward SP1510Z1XEHC 1HP Pump
    TF-100 test kit w/ Speedstir, 16 mil clear solar cover, city water, 12.5% bleach from the pool store, Dolphin Nautilus Plus CC robotic cleaner

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: Hayward Pump Won't Start

    Strictly a WAG, but the start capacitor is a cheap fix and a likely culprit.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    May 2016
    Location
    Warren, MI
    Posts
    26

    Re: Hayward Pump Won't Start

    I ended up taking it apart part way. I took off the pump filter basket housing and can spin the impeller by hand. I cleaned the vents on the underside, and I took off the back cover. Unfortunately, I don't seem to see a starting capacitor at the minute. There's no capacitor directly under the end cap, and there's no top or side caps. I'm going to try and pull it apart one more layer in the rear to see if I can find the capacitor.

    If the pump truly is dead, what pumps are recommended for a 21 ft. round AG pool? This is my first pool, and my first summer with it, so I'm a little bit lost still.
    10,500 gal., 21' round, 4' deep AG vinyl pool, Hayward S180T sand filter, Hayward SP1510Z1XEHC 1HP Pump
    TF-100 test kit w/ Speedstir, 16 mil clear solar cover, city water, 12.5% bleach from the pool store, Dolphin Nautilus Plus CC robotic cleaner

  4. Back To Top    #4

    Join Date
    May 2016
    Location
    Warren, MI
    Posts
    26

    Re: Hayward Pump Won't Start

    I disassembled the pump and motor entirely. Checked continuity of the main and starter motor windings, checked resistance of the external power switch and the starter switch, checked the starter clutch movement, and sanded the starter switch contacts to remove any possible corrosion. I did manage to get the pump running again for now. Hopefully it lasts a good while longer. In any case, it was a good exercise in learning how a pool pump is built and how it works.
    10,500 gal., 21' round, 4' deep AG vinyl pool, Hayward S180T sand filter, Hayward SP1510Z1XEHC 1HP Pump
    TF-100 test kit w/ Speedstir, 16 mil clear solar cover, city water, 12.5% bleach from the pool store, Dolphin Nautilus Plus CC robotic cleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •