Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Intellitouch help

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    opelousas, la
    Posts
    2

    Intellitouch help

    I have an intellitouch system. After a power outage (lightning storm) my wired control panel inside the house stopped turning on the pool pump. Everything else still works fine. I can operate the pump from the access panel on top of the pump in service mode. (In auto mode, the pump access panel looks like its working because it gives the appropriate "screen not active" message.) In service mode, when I hit the button that would normally activate the pool pump (the little square buttons at the top of the access panel), the light comes on but the pump does not work. Same result when I try to turn the pump on from inside access panel. All of the other pumps, lights, etc. work normally. I have a feeling it's a simple fix that somebody not so ignorant could remedy in a minute or two. Seems like a setting on the access panel on top of the pump but, for the life of me, I can't figure out how to make it work. Anybody have any suggestions? TIA

  2. Back To Top    #2

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,636

    Re: Intellitouch help

    Tia, Did you yourself set up the automation when you first installed the units? I would treat it as though the controller has not yet been set up with regard to the variable speed pump(s). Perhaps the lightning had reset or cleared the IFlo perameters, in that, it does not know what pump you are using, and/or it does not have any speeds assigned.

    Go to: MENU/SETUP/EQUIPMENT/INTELLIFLO/... If you have only one variable speed pump, choose: /IFlo #1. Then verify that you have it set up correctly (VS or VF) and most importantly, that you have ALL the different speeds assigned correctly, especially the ones for POOL and SPA.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  3. Back To Top    #3

    Join Date
    Jun 2016
    Location
    opelousas, la
    Posts
    2

    Re: Intellitouch help

    Quote Originally Posted by Pool Clown View Post
    Tia, Did you yourself set up the automation when you first installed the units? I would treat it as though the controller has not yet been set up with regard to the variable speed pump(s). Perhaps the lightning had reset or cleared the IFlo perameters, in that, it does not know what pump you are using, and/or it does not have any speeds assigned.

    Go to: MENU/SETUP/EQUIPMENT/INTELLIFLO/... If you have only one variable speed pump, choose: /IFlo #1. Then verify that you have it set up correctly (VS or VF) and most importantly, that you have ALL the different speeds assigned correctly, especially the ones for POOL and SPA.
    Thanks for the help. That did not work, unfortunately. Any other suggestions?

  4. Back To Top    #4

    In the Industry
    Pool Clown's Avatar
    Join Date
    Sep 2008
    Location
    Silicon Valley, CA
    Posts
    1,636

    Re: Intellitouch help

    Only to confirm that the automation is "talking" to the appropriate pump, VS? or VF? If those settings are correct, i'm afraid the board may be the problem. How old is this system? I would call Pentair tech support and have them talk you through diagnosis. I wouldn't mention the lighting unless it is out of warranty. Only because they may dismiss your problem and recommend board replacement without going through any real diagnosis procedure.
    Factory Warranty Station for:
    Jandy/Zodiac, Pentair, Sta-Rite, Raypak, Polaris,
    and Paramount pool cleaning systems.

  5. Back To Top    #5

    Join Date
    Apr 2013
    Location
    Sacramento, CA
    Posts
    2,769

    Re: Intellitouch help

    What Pool Clown Said /\/\/\ above
    22k gallon IG pebblefina, Jandy 1.5 HP VS, Jandy CV Cartridge filter, Fafco solar panels, Polaris 360 supply side cleaner, waterfall

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •