Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Low salt?

  1. Back To Top    #1

    Join Date
    May 2016

    Low salt?


    here are my numbers:

    FC: 1.5
    ph: 6.8
    TA: 40
    CH: 75
    CYA: 30

    i filled the pool yesterday with brook water (no delivery or town water line in my area)
    I started the filter on recirculate this morning. Was waiting for pool filter sand, it arrived today. I'm going to fill the filter later tonight.
    I put 150 lbs of salt (intex recommended 125lbs) and put cya as recommended.
    I put the SWG on boost for 8 hrs, it's still running

    i put my numbers in poolmath and I see I have a few things to add to the pool, but what I dont understand is why is my salt level so low?
    Pool: AG ultra frame Intex 16x48. Intex 3000GPH sand pump, SWG, TF-100 test kit

  2. Back To Top    #2
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Low salt?

    Congrats on the new pool. Very nice job getting all that figured out!

    Turn the SWG off for 24-48 hours after you add salt. It takes a while for the salt to dissolve and mix in well. Use bleach to raise FC to target for your CYA for now, Chlorine CYA Chart

    Raise PH to 7.6 and TA to 60.

    Have you see these handy pages?
    Pool School - Water Balance for SWGs
    Pool School - Recommended Pool Chemicals
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts