Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Aqua Trol - No Flow error with RJ Unit

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    CT
    Posts
    56

    Aqua Trol - No Flow error with RJ Unit

    I purchased an AQ-TROL-RJ-TL. Hooked up easily and manual says it does not need a flow control since it's a return jet and it being vertical.

    I cannot get it out of no flow error code. I called Hayward support a couple days ago and she said I need to check the AL level under diagnostics. It should be at AL-7.
    It was set to AL-0 but I can only go up to 5.

    I emailed them back and no answer yet and they are no open today (saturday).

    I was wondering if anyone knew the phone jack wiring for the flow switch. I could just create a jumper cable and close the flow circuit so it thinks its on. I can't find a wiring diagram anywhere.

    I just opened my pool and didn't buy the usual amount of bleach thinking I would be using the AQ to generate. I bought a case yesterday and I'm almost out. Yes lots of algae right now. I will have to get another case or 2 until this gets fixed.

    Maybe that Amazon warehouse deal ($435) wasn't such a deal afterall!

    Thanks,
    Rob
    Sharkline Matrix 15x30x54, Hayward 1hp 2 speed pump, Hayward EC-50 DE Filter, Rome/Solarium 105k Heat Pump, Aquabot Rover Jr - Deceased - looking to replace it

  2. Back To Top    #2
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Aqua Trol - No Flow error with RJ Unit

    Sounds like it may be a software issue in the control panel.
    Here's the manual: https://www.hayward-pool.com/pdf/manuals/AquaTrol.pdf
    trouble shooting: https://www.hayward-pool.com/pdf/man...iagnostics.pdf

    what software version? any chance a clone unit?
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  3. Back To Top    #3

    Join Date
    Jul 2011
    Location
    CT
    Posts
    56

    Re: Aqua Trol - No Flow error with RJ Unit

    I don't think it's a clone but I'm not sure how to tell. Everything looks like Hayward. Software version 1.45. Confirmed that I can change it from AL-0 to 5. No 6 or 7 available.
    She said I was the 4th person that day to call with a similar problem from Amazon.
    I might just order a flow switch call it a day.

    Thanks for the links. I didn't see that diagnostics one before.
    Sharkline Matrix 15x30x54, Hayward 1hp 2 speed pump, Hayward EC-50 DE Filter, Rome/Solarium 105k Heat Pump, Aquabot Rover Jr - Deceased - looking to replace it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •