Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Panel says (Hayward) chlorinater is "off"

  1. Back To Top    #1

    Join Date
    Dec 2015
    Wilmington, NC

    Panel says (Hayward) chlorinater is "off"

    I've scrolled through every menu and I'll be darned if I can figure out how to turn it "on"! Fwiw, it took an algae bloom for me to realize it was even off. I turned the super chlorinater on per my builders instructions while shocking it.

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Pleasanton, CA

    Re: Panel says (Hayward) chlorinater is "off"

    There are several Hayward chlorinators. Which do you have?

    A signature with your equipment is helpful when asking a question.

    Pool School - Read This BEFORE You Post
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater, ThePoolCleaner

  3. Back To Top    #3

    Join Date
    May 2013

    Re: Panel says (Hayward) chlorinater is "off"

    What Hayward do you have? There are many... Mine is a SwimPure with a t15 generator. Algae blooms??? Grief! Seems like you have water problems/chemistry. SWG systems require balance to the water before they function correctly. I know, didn't help you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts