Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Vacuuming

  1. Back To Top    #1


    I opened my pool about a week ago and have a lot of dirt at the bottom and when vacuuming I notice I have to backflush every 10 mins or less. Is this normal? Also, I noticed dirt was coming out of the return. What can I do to increase the time between backflushing?
    24' x 52" AGP = 13.5k gallons
    Dynamo 2.0 HP pump,Sand Dollar sand filter
    Polaris 65 vacuum (good when there are a ton of leaves on bottom), Pool Rover Jr. (LOVE it, but power box dead right now), AquaCritter (an excellent suction side cleaner)

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    SW Indiana

    Re: Vacuuming

    Welcome to TFP!

    Backwashing frequently is normal when the pool is dirty. What kind of filter do you have? If You can vacuum to waste, which bypasses the filter, but you'll go through a lot of water.

    Dirt coming out of the return isn't normal, and may indicate filter problems.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Re: Vacuuming

    You can vacuum to waste rather than thru the filter. If you have a sand filter and don't complete the backwash cycle with a rinse cycle dirt trapped in the sand bed will blow thru the filter for a short period.

  4. Back To Top    #4

    Join Date
    Jul 2014
    Roswell, ga

    Re: Vacuuming

    I purchased my pool from a friend. When I installed it there were two strainer parts which I put on the intake and return line. Should this be. I can't seem to get enough pressure to allow the polaris 65 to move around to clean the pool. I am getting very frustrated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts