Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 14 of 14

Thread: CYA disappeared? Is that even possible?

  1. Back To Top    #1
    JFB's Avatar
    Join Date
    May 2013
    Location
    Monréal, Québec, Canada
    Posts
    96

    CYA disappeared? Is that even possible?

    Okay. So I've been running my pool religiously with the philosophy from POOL SCHOOL. It's been working great for 3 years.

    I opened my pool early May, tested and balanced the water to within 1 hair of perfection. Set my settings on the SWG just like last year as my CYA was 60 (it was 70 last year)... Swam a few times, water was up to 90F the last 2-3 weeks. Kids loved it. Added water a few times as my kids and the deck jets splashed a little bit out. Water was clear and balanced (or so I thought it seems)

    Which brings us to this week...

    This week was a little cold/windy/rainy. I was away for work the whole week, and the wife and kids didn't go swimming. The solar cover was on the whole time. Today was a beautiful and sunny day, so I pulled the cover and Lo! and Behold! The water is all cloudy! What?! Everything was balanced, what gives?! Allright, no time to figure it out, time to SLAM! I've SLAMmed before and I'll SLAM again... First thing I do is measure my CYA to figure out the exact level of FC I need to shoot for to SLAM. I do the test with the TFT test kit as I've done 1000 times before... Water is clear to the top of the test tube.. What?! I must've done it wrong... Read the instructions, nope, I did it right... All right, I do the CYA test again.... still clear to the top of the tube... Hmmm... Maybe the reagent has gone bad... I throw some CYA granules in the test bottle, shake it up for 20 minutes, do the test again, and the first drops in the tube are so cloudy that I can't see the black dot already. Ok, then the reagent is good... This is weird.

    Test my FC... Ooh Myy! 0.5 or less.... Boom goes bleach in the pool. A whole gallon. Surely this will make a bit of a difference... About two hours later, I test the FC again. Still less the 0.5.... What gives? Another gallon! An hour later, I test chlorine again. Pfew, 2.0. Okay, it's starting to mix and show... For good measure, I throw in the 5 drops of the other reagent (003?) to test the CC... TURNS BRIGHT RED, just like when I shock the pool to 28 and measure FC with the FAS/DPD Powder... I've never had the mix turn this red when I throw in the 5 drops of 003. NEVER. Actually, I've never had CC more than 0.5 or 1.0 before, so this is a first too...

    So... A few questions arise from this for me...

    1. Where did my CYA go? Or, more importantly, why am I showing no CYA in my pool when I was showing 60 a month ago?
    2. What does the bright red after the 5 drops mean? lots of bad stuff in the pool I need to kill?
    3. Should I add CYA right away or wait until I figure this out since I don't want to empty my pool if there is too much CYA in there after I add some more.
    4. What can destroy CYA? Is there such a thing? I didn'T think it was evan possible to lose salt or CYA since it was in your pool until you emptied it (or splashed it out!)

    Footnotes. I did a few things different in the last month as I did before, in the lsat 3 years.
    1. I added a liquid solar blanket for about 2 weeks. Seemed to be working fine until the wind howled one night and tons of water evaporated and the pool lost 15F.
    2. I added a skimmer sock which I needed to clean daily as the pollen around here was crazy and was clogging the sock. Since I was gone for a week, it wasn't cleaned, and the thing was full! So full, that I couldn'T pull the skimmer out without stopping the pump there was so much suction. Sock's in the garbage if you must know. No more socks for me, too much hassle.
    3. Nope, that's it.... can't think of anything else different.

    Thoughts are much appreciated. Especially about the CYA.

    Thanks,

    JF
    JF

    13.5k gallons, IG, Vinyl, Hayward C3030 Cartridge, Hayward Tristar 3/4hp single speed, Hayward T-15 SWG, Hayward P4 automation, 234 sqft Solex Solar panels. April 2013 construction, Dolphin DX4 robot, TF-100 test kit, Pentair Deck Jets 2.

  2. Back To Top    #2
    JFB's Avatar
    Join Date
    May 2013
    Location
    Monréal, Québec, Canada
    Posts
    96

    Re: CYA disappeared? Is that even possible?

    I did all this about 5-6 hours ago. I just went out to test the FC. It was showing minimal again... Weird. Has my powder gone bad? Has the 871 Reagent gone bad? So what does the engineer do? Test the test, of course! So I added a few drops of bleach to a liter of water then took 10ml in the test to try it out. I dropped some powder in there and boom, bright red. Shook it around a few seconds, back to clear. Huh?! More powder.... same thing! ??? More powder.... this time it stayed red... Well, wouldn't you know it, Horribly high Chlorine content water eats up that FAS/DPD powder pretty quick!!!

    I dumped 2 gallons of bleach in the pool. Lets hope tomorrow morning, it's better...
    JF

    13.5k gallons, IG, Vinyl, Hayward C3030 Cartridge, Hayward Tristar 3/4hp single speed, Hayward T-15 SWG, Hayward P4 automation, 234 sqft Solex Solar panels. April 2013 construction, Dolphin DX4 robot, TF-100 test kit, Pentair Deck Jets 2.

  3. Back To Top    #3

    Re: CYA disappeared? Is that even possible?

    It Can Happen to Anyone - Zero Chlorine, CYA--Ammonia

    Bacteria eats the cyanuric acid and converts it to ammonia, which creates the high CC readings. Just need to Slam.

  4. Back To Top    #4
    JFB's Avatar
    Join Date
    May 2013
    Location
    Monréal, Québec, Canada
    Posts
    96

    Re: CYA disappeared? Is that even possible?

    I went out this morning and FC was at near 0 again. Dumped 10L of 10.3% bleach in there. I have to say, I'm starting to get worried about this. It's not keeping any chlorine... So far, I've added at least 35L of bleach since yesterday, which, according to my math, is at least 70 ppm of FC in my pool (51,000L, CYA of 0). On top of that, the SWG is in superchlorinate and the pump is working 24/7. I should be making a dent by now...

    Can someone confirm my math, and can someone tell me if I'm going in the right direction?

    My plan is to check FC every hour today and add bleach as needed to keep the FC at 10 ppm (which is what pool calculator gives me as a target shock level)

    Thanks
    JF

    13.5k gallons, IG, Vinyl, Hayward C3030 Cartridge, Hayward Tristar 3/4hp single speed, Hayward T-15 SWG, Hayward P4 automation, 234 sqft Solex Solar panels. April 2013 construction, Dolphin DX4 robot, TF-100 test kit, Pentair Deck Jets 2.

  5. Back To Top    #5


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: CYA disappeared? Is that even possible?

    Good morning,

    It can take a lot of chlorine to combat this.. use 5ml test level, 1 drop = 1ppm (save on reagents)

    add enough bleach to get to 10 FC, wait 10 minutes and then test, add FC again, when FC stays above 5 you have beaten the ammonia then continue with the SLAM...

    I hope this helps
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  6. Back To Top    #6

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,081

    Re: CYA disappeared? Is that even possible?

    Changing the subject just a little...
    The solar cover was on the whole time.
    That's a no-no. Just like me and you, pools like to breathe from time to time. One week is too long to leave your pool covered.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  7. Back To Top    #7
    JFB's Avatar
    Join Date
    May 2013
    Location
    Monréal, Québec, Canada
    Posts
    96

    Re: CYA disappeared? Is that even possible?

    Hi. 5ml test level. Thanks, good tip... I'm testing every hour since this morning and that will help! (Good thing I'm testing every hour because the FC is getting eaten up quick!!!)

    After 3-4 hours I was finally showing FC above 10ppm. I'm starting to reduce my hourly bleach addition to below a gallon per hour. And it seems to be holding above 10 ppm. The pool is getting more clear as the day goes on. I can clearly see the bottom drains now, pfew!

    So far Ive added 65 litres of 10.3% bleach. That's 130 ppm of FC in less than 24 hours. Whatever is in my pool was strong (I've weakened it now with the only known kryptonite!)

    SLAM is working. It has always worked... It's just the CYA disappearing that was puzzling me completely! I didn't think that was possible!

    Thanks for the help!

    - - - Updated - - -

    Quote Originally Posted by duraleigh View Post
    Changing the subject just a little... That's a no-no. Just like me and you, pools like to breathe from time to time. One week is too long to leave your pool covered.
    I was not aware of that. Thank you. I will do this from now on.
    JF

    13.5k gallons, IG, Vinyl, Hayward C3030 Cartridge, Hayward Tristar 3/4hp single speed, Hayward T-15 SWG, Hayward P4 automation, 234 sqft Solex Solar panels. April 2013 construction, Dolphin DX4 robot, TF-100 test kit, Pentair Deck Jets 2.

  8. Back To Top    #8


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: CYA disappeared? Is that even possible?

    great you have broken it now.. but now you need CYA back in there to protect the chlorine and your liner... take it to CYA 30 until you're done with the SLAM then raise it back to 70/80
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  9. Back To Top    #9
    JFB's Avatar
    Join Date
    May 2013
    Location
    Monréal, Québec, Canada
    Posts
    96

    Re: CYA disappeared? Is that even possible?

    Great minds think alike! I put a sock full of granules in the skimmer about 2 hours ago. I figured the CYA will come up as the "bad man" weakens to oblivion!

    All of this:

    IMG_3425.jpg

    Gives you this:

    IMG_3427.jpg
    Last edited by JFB; 06-04-2016 at 01:57 PM. Reason: added pics
    JF

    13.5k gallons, IG, Vinyl, Hayward C3030 Cartridge, Hayward Tristar 3/4hp single speed, Hayward T-15 SWG, Hayward P4 automation, 234 sqft Solex Solar panels. April 2013 construction, Dolphin DX4 robot, TF-100 test kit, Pentair Deck Jets 2.

  10. Back To Top    #10
    JFB's Avatar
    Join Date
    May 2013
    Location
    Monréal, Québec, Canada
    Posts
    96

    Re: CYA disappeared? Is that even possible?

    Didn't pass OCLT last night (sigh!). Lost 2 ppm overnight. I must be close though...

    Back to SLAMing for today...
    JF

    13.5k gallons, IG, Vinyl, Hayward C3030 Cartridge, Hayward Tristar 3/4hp single speed, Hayward T-15 SWG, Hayward P4 automation, 234 sqft Solex Solar panels. April 2013 construction, Dolphin DX4 robot, TF-100 test kit, Pentair Deck Jets 2.

  11. Back To Top    #11
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,947

    Re: CYA disappeared? Is that even possible?

    Still, that water looks mighty refreshing.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  12. Back To Top    #12


    TFP Guide

    cowboycasey's Avatar
    Join Date
    Jul 2013
    Location
    Fletcher, OK
    Posts
    3,346

    Re: CYA disappeared? Is that even possible?

    that is a nice looking pool keep it up, your getting there
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  13. Back To Top    #13
    smforte's Avatar
    Join Date
    Sep 2013
    Location
    Montgomery,Al
    Posts
    668

    Re: CYA disappeared? Is that even possible?

    JFB....LOVE your liner! Would you know the name of it?
    Montgomery, AL
    27000 16 x 36 IG, Vinyl, Grecian, Hayward Sand filter, 1 HP Pentair whisperflo motor, Aqua Genie filter not by choice, no extra jets, Dolphin s300i robotic cleaner,Taylor K 2006 test kit, speed-stir which I couldn't live without!

  14. Back To Top    #14
    JFB's Avatar
    Join Date
    May 2013
    Location
    Monréal, Québec, Canada
    Posts
    96

    Re: CYA disappeared? Is that even possible?

    Quote Originally Posted by smforte View Post
    JFB....LOVE your liner! Would you know the name of it?
    http://www.trevioutdoorleisure.com/c...iles/kempt.jpg

    It's called Kempt...
    JF

    13.5k gallons, IG, Vinyl, Hayward C3030 Cartridge, Hayward Tristar 3/4hp single speed, Hayward T-15 SWG, Hayward P4 automation, 234 sqft Solex Solar panels. April 2013 construction, Dolphin DX4 robot, TF-100 test kit, Pentair Deck Jets 2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •