Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Help diagnosing if my filter motor is gonzo

  1. Back To Top    #1

    Join Date
    May 2016
    Location
    Hopkinton, MA
    Posts
    105

    Help diagnosing if my filter motor is gonzo

    After realizing my timer was not the issue.. I have come to realize my motor isn't working. It is from 2003 - a USQ1102 1 hp filter.
    Looking at it, it looks good. But it is not turning on. We had a brief power outage this am, and this afternoon I noticed the filter was not running.
    We also have a non functioning SWG which is still connected to the whole set up.
    Main issue today is the motor.. can anyone help me to figure out if I need a whole new filter motor, or just a part?
    I can not seem to find any diagnostic steps online.
    I am attaching pictures as well. Thank you all so so so much
    Attached Images Attached Images
    In ground Liner, MBP-125A Heat Pump by Aqua Heat , built 2003, 18x37 Grecian style, System 3 sta-rite filter. @22,000 gal, Poolmaster 22260 5-Way Test Kit, USQ1102pump installed 6/2016

  2. Back To Top    #2
    Mod Squad JVTrain's Avatar
    Join Date
    Feb 2014
    Location
    Central Minnesota
    Posts
    5,079

    Re: Help diagnosing if my filter motor is gonzo

    Did you check the breaker panel for the house. Many times the pump is on it's own circuit and perhaps the power outages caused the breakers to trip on the pump. Do you hear any humming or feel vibration on the pump at all when it's supposed to be on?
    Joel - TFP Moderator - Minnesota - **Become a TFP Supporter!** Helpful Links: ABCs of Pool Water Chemistry - SLAM Procedure - Chlorine/CYA Chart
    40x20 Pool: 32K Gallons * Vinyl * Bleach Chlorination * Hayward S270T Sand Filter * Pentair SuperFlo 1 HP * Teledyne/Laars Heater * AquaVac Tigershark * TF-100 w/ SpeedStir
    Isolated Spa - 345 Gallons

  3. Back To Top    #3

    Join Date
    May 2016
    Location
    Hopkinton, MA
    Posts
    105

    Re: Help diagnosing if my filter motor is gonzo

    Nope. No sound. Already checked breakers, and reset main. Originally thought it was the timer that blew. I have the option to get a minimally used Hayward Power flow LX 1.5 hp from a neighbor. Would that work in place of my current AO USQ?(that's a1hp)
    In ground Liner, MBP-125A Heat Pump by Aqua Heat , built 2003, 18x37 Grecian style, System 3 sta-rite filter. @22,000 gal, Poolmaster 22260 5-Way Test Kit, USQ1102pump installed 6/2016

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,482

    Re: Help diagnosing if my filter motor is gonzo

    The Power-Flo LX is not a self priming pump so will not work if the pump is above water level.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •