Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: No water coming through return jets. Possibly due to Cracked Union Nut?

  1. Back To Top    #1

    Join Date
    Jun 2016
    Location
    CT
    Posts
    5

    No water coming through return jets. Possibly due to Cracked Union Nut?

    Hi,

    I am newer to pool ownership. I opened the pool a few days ago. Took out all plugs, lubed rings, cleaned sand filter etc. I turned on pump other day and everything seemed good. Water flow and filter pressure were functioning as expected. Turned off system and picked up some chemicals. I turned on pump last night and now nothing is coming through return jets. Pump has power and I checked skimmer and pump baskets but no clogs. I tried adding water to get prime back but nothing works. I did notice a broken union nut on my valve. Could this be problem? Seems strange that system started fine and now won't get any flow. If it is this nut, how do I fix it? PVC appears glued into pump. Do they make split nuts at 3"? Don't want to cut pipe as not experienced with plumbing. Thanks.

    Pics

    http://imgur.com/a/bOOaE

  2. Back To Top    #2
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    Welcome to TFP!

    You filled the basket with water and started the pump and it would not prime? How long did you let it prime? Pipe going into the pump is normally threaded nipples with teflon tape, they just unscrew from the pump.

    Please upload pics to Photobucket (free), copy the IMG code to the right of the pic and paste it in your post. That will embed the pic directly in the thread so people can see it. I don't know if the site you are using offers that option. Lots of people can't, won't or don't want to click out of the forum to go look at a pic.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,078

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    How long did you allow the pump to attempt prime? It can often take a few minutes.

    If you gave it that shot, I suspect you have a suction side air leak. There is an article in Pool School that may be helpful.

    How far above the pool water level is your pump?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4

    Join Date
    Jun 2016
    Location
    CT
    Posts
    5

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?





    Hope these work. To answer questions, I let pump run for over 5 minutes without any water coming through jets. Pump is on cement slab probably foot above water line. Water line is a little over midpoint up skimmer box. Also, I tried turning PVC pipe where it connects with pump to get nut off. It would not budge even with wrench. Decided to stop rather than cracking pipe.

  5. Back To Top    #5
    Pool Tool's Avatar
    Join Date
    May 2014
    Location
    Western Chicago Area, IL
    Posts
    754

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    That broken nut could definitely leak enough air in that it would prevent the pump from priming. It will need to be replaced and I don't believe there are any half nuts to do it. Huh, well wouldn't you know WATERWAY SPLIT NUT 1.5 INCH HEATER WITH SCREWS

    I have never seen them before but worth a shot. Your piping looks like 1.5" to me. The unions would be sized according to the pipe diameter and not relative to the actual diameter of the nut. Maybe you can find something locally or order this. A small bead of silicone applied where the two halves join may strengthen the connection as well, although you wouldn't want to get any on the threads of the fitting. Again, I have no experience so I can't say that it is necessary. Good luck.
    16' x 32' (21100 gal), vinyl, 1.5 hp Hayward SuperPump,
    Tagelus TA60/60D Sand Filter, Raypak 399K Digital Heater, TF-100

  6. Back To Top    #6

    Join Date
    Jun 2016
    Location
    CT
    Posts
    5

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    Quote Originally Posted by Pool Tool View Post
    That broken nut could definitely leak enough air in that it would prevent the pump from priming. It will need to be replaced and I don't believe there are any half nuts to do it. Huh, well wouldn't you know WATERWAY SPLIT NUT 1.5 INCH HEATER WITH SCREWS

    I have never seen them before but worth a shot. Your piping looks like 1.5" to me. The unions would be sized according to the pipe diameter and not relative to the actual diameter of the nut. Maybe you can find something locally or order this. A small bead of silicone applied where the two halves join may strengthen the connection as well, although you wouldn't want to get any on the threads of the fitting. Again, I have no experience so I can't say that it is necessary. Good luck.
    Thanks, kind of what I thought. Leslie's does not carry split nuts. The cracked nut shows Hayward model SP-1500-G. According to INYOPOOL website, the specs are:

    DIMENSIONS 3" L x 3" W x 1.25" D
    ALTERNATE PARTS# SP1500G, SPX1500G
    Product Description
    Nut, Union, 1-1/2" FVT, Hayward "V" Thread

    So, the pipe diameter is 1.25. What does FVT mean? I need pump nut, not heater nut, right? Different threads?

  7. Back To Top    #7
    Pool Tool's Avatar
    Join Date
    May 2014
    Location
    Western Chicago Area, IL
    Posts
    754

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    Yeah, I was hoping that it was a standard thread. But you are right what I sent was a heater nut. Some unions are a proprietary thread and standard union nuts don't thread on. I would suggest calling Inyopools.com with your information. Mention the forum, they are very helpful.
    16' x 32' (21100 gal), vinyl, 1.5 hp Hayward SuperPump,
    Tagelus TA60/60D Sand Filter, Raypak 399K Digital Heater, TF-100

  8. Back To Top    #8

    Join Date
    Jun 2016
    Location
    CT
    Posts
    5

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    Quote Originally Posted by Pool Tool View Post
    Yeah, I was hoping that it was a standard thread. But you are right what I sent was a heater nut. Some unions are a proprietary thread and standard union nuts don't thread on. I would suggest calling Inyopools.com with your information. Mention the forum, they are very helpful.
    I called them but guy said no split nut that size and Hayward thread is proprietary. Really confused..when you buy a new valve does it come with PVC that is proprietary thread?

    Any home jobs to get me through this weekend? It looks like it will be next week before I can get parts. Losing valuable summer time at this point. I have pool cover pump running to keep water moving and mosquitoes away.

  9. Back To Top    #9

    Join Date
    May 2008
    Location
    Long Island, NY
    Posts
    151

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    With the pump running, run water from a hose over the cracked union. If the pump primes then the nut is your problem.

    Pool Details: 25,440 Gal IG Vinyl 21x40 Mountain Pond (Graphex)
    Filter: Hayward Micro-Clear DE (48 Sq Ft)
    Pump: Hayward SP2603VSP VS Super Pump
    SWG: Circupool Si45
    Cleaner: Pentair Kreepy Krauly Prowler 820

  10. Back To Top    #10
    poolhound's Avatar
    Join Date
    May 2008
    Location
    Elgin, SC
    Posts
    53

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    As a temp fix, try wrapping the whole union and nut with plastic/warp-n-seal type wrap to keep air from leaking in. If the union nut is the problem that should allow the pump to prime. Good luck.
    24000gal IG, VL, 1.5 HP, Pentair 60/60D Sand 325#, BBB, Stenner45MHP2 (Replaced Liquidator), Dolphin M400

  11. Back To Top    #11

    Join Date
    Jun 2016
    Location
    CT
    Posts
    5

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    Quote Originally Posted by poolhound View Post
    As a temp fix, try wrapping the whole union and nut with plastic/warp-n-seal type wrap to keep air from leaking in. If the union nut is the problem that should allow the pump to prime. Good luck.
    Thanks for the advice. I did not think of simple plastic wrap. I just did it and now have prime again. Confirmed that nut is the problem. Taking in too much air. At least the jets are running again and I can start focusing on chemicals and getting the water clear.

  12. Back To Top    #12
    Mod Squad pooldv's Avatar
    Join Date
    Aug 2012
    Location
    DFW, TX
    Posts
    23,994

    Re: No water coming through return jets. Possibly due to Cracked Union Nut?

    Nice!
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •