Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: 2 speed pump noise?

  1. Back To Top    #1
    Isaac-1's Avatar
    Join Date
    May 2010
    Location
    SW Louisiana
    Posts
    6,711

    2 speed pump noise?

    Well it is 2:10 am, and I am laying here and can't sleep, so of course I am thinking about the pool. I was just wondering if it is common for 2 speed pumps to make the droning whiirrrwhiiirrrwhiirrrr sound like mine does when set to low (the sound repeats 1 or 2 times per second, not loud, just rarrr rarrr rarrr sort of noise) or if it is just some off harmonic of my plumbing setup?

    Ike
    Indoor 20x40 35,000 gallon vinyl pool with 1.5 HP 2 speed Jandy FloPro pump, Hayward EC75 Perflex DE filter, 11 4x12 Techno-Solis solar panels w/ Aquasolar controller, Aquabot Turbo T Robot Cleaner. Also LMI metering chlorine dispenser pump and HotSpring Jetsetter
    I use and endorse TFtestKits TF-100 from http://tftestkits.net
    ~Remember TFP counts on your donations to keep this site ad free~

  2. Back To Top    #2
    n240sxguy's Avatar
    Join Date
    May 2014
    Location
    Benton, KY
    Posts
    1,800

    Re: 2 speed pump noise?

    It's 3:11, and I'm trying to drag through the last 3 hours of work. My 2 speed pump doesn't hardly make a sound on low. You can hear a little hum from the motor, and the slightly louder churning of the water while standing right next to it. Can't hear it at all from about 10-15ft away.


    30K gallon IG vinyl. 1.5HP 2-speed Waterway Mustang pump. 600 lb sand filter. Polaris 280. Circupool SI-60+. TF-100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •