Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Hot tub issues

  1. Back To Top    #1

    Join Date
    Jun 2016
    Cary, nc

    Hot tub issues

    Hello all. I am new to the forum and I am having trouble with my hot tub. It is a Balboa. I recently moved the hot tub to a new location and now I am receiving the following error messages. SLP and LF. The water is circulating, but not heating. I followed the trouble shooting directions on another site, but it didn't work. Any thoughts on a quick fix? Thanks.

  2. Back To Top    #2

    TFP Guide
    cowboycasey's Avatar
    Join Date
    Jul 2013
    Fletcher, OK

    Re: Hot tub issues

    Welcome to TFP

    What year is it or model number... Balboa Water Group - Topside Spa Panel Manuals

    I hope this helps
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    Sep 2015

    Re: Hot tub issues

    Hey Mhokenberg. I have a Jacuzzi Echo/Essence hot tub and I ran into a similar issue you did last fall. My control panel is a Balboa model and I had to have some parts replaced on my heater. The repair person unplugged all connections to the heater, including my control panel. When he plugged everything back in the water started circulating and we figured everything was good. It wasn't until later I came outside and noticed my water hadn't heated up at all and I was getting the same error messages your were. I was totally confused and didn't understand. After looking at my heater where the control panel plugs in with the phone jack looking connection, I noticed I had two slots I could plug it into. On a complete blind chance, I unplugged from the jack it was currently in and plugged into the other one. Bingo! The water started circulating like usual and my heater came on and I could finally get a temperature reading again. I figure the repair guy plugged me back into the wrong jack. Not saying this will correct your issue, but it's something to at least try if possible.
    16 X 24 Kayak Above Ground Pool; Vinyl Lined; 12,000 gal; Hayward 1 hp pump; Pentair Sand Dollar Sand Filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts