Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Inspect cell light is on and low salt

  1. Back To Top    #1

    Join Date
    Jun 2015
    Location
    Ottawa/Ontario
    Posts
    335

    Inspect cell light is on and low salt

    Is this just a "need to clean" light? Or is it coincident that my salt is "low" - present reading on T15 readout says 2700 ppm....


    68,000litre, IG vinyl, LorentzPS 600 Solar Pump & 1/2 HP Tristar, Sandfilter, Aquarite T-15 SWG
    20000 gallon, IG, SWG, Sand Filter, Hayward 1/2HP + Lorentz direct solsr PV pump

  2. Back To Top    #2

    Join Date
    Oct 2015
    Location
    Katy/Texas
    Posts
    411

    Re: Inspect cell light is on and low salt

    You have to satisfy the cells salt ppm requirements. Have you tested the water.
    In ground, 14,000 gallon, white plaster, unheated, stone waterfall, DE Filter, Rainbow 320 Cl, Polaris 3900, FloVis flow meter, F100 test kit, Circupool RJ30+ SWG, Circupool VJ1/Speck Badu EcoM3V variable speed pump.

  3. Back To Top    #3

    Join Date
    Jun 2015
    Location
    Ottawa/Ontario
    Posts
    335

    Re: Inspect cell light is on and low salt

    3 ways: with a strip, which says low salt; the T15 readout and PB both measured salt around 2700 ppm


    68,000litre, IG vinyl, LorentzPS 600 Solar Pump & 1/2 HP Tristar, Sandfilter, Aquarite T-15 SWG
    20000 gallon, IG, SWG, Sand Filter, Hayward 1/2HP + Lorentz direct solsr PV pump

  4. Back To Top    #4

    Join Date
    Jun 2015
    Location
    Ottawa/Ontario
    Posts
    335

    Re: Inspect cell light is on and low salt

    Not sure why the strip is showing low....i actually don't know what the most reliable measurement is....


    68,000litre, IG vinyl, LorentzPS 600 Solar Pump & 1/2 HP Tristar, Sandfilter, Aquarite T-15 SWG
    20000 gallon, IG, SWG, Sand Filter, Hayward 1/2HP + Lorentz direct solsr PV pump

  5. Back To Top    #5

    TFP Guide

    chiefwej's Avatar
    Join Date
    Jun 2011
    Location
    Tucson
    Posts
    2,853

    Re: Inspect cell light is on and low salt

    If the cell is in need of cleaning it can cause the salt level to read lower than it actually is. But if you have testing that also shows low salt, then you may need to add salt. Clean the cell then check the instant salt reading.
    chiefwej
    Tucson, AZ
    16x36 rectangular (19k) Pebble Tec play pool/spa, Pentair Intelliflo VS 011018, Super II 2hp (spa), Aqua Rite T-15 SWG, Pro Grid 60 DE, Hayward H400 & Heliocol Solar heating, A&A infloor system, fill water w/high CH and TA, 50 ppm borates,TF-100 test kit

  6. Back To Top    #6
    Divin Dave's Avatar
    Join Date
    Oct 2013
    Location
    Longview, Texas
    Posts
    4,926

    Re: Inspect cell light is on and low salt

    2700 is borderline of what the SWG can operate at. Keep in mind also, that the SWGs salt sensor as well as any sort of salt test kit have inaccuries of a couple hundred either way. It may actually be a little lower or a little higher.

    Almost all SWG manufacturers 3200 to 3400 ppm as ideal, but can operate a little higher or lower.

    If I were you, I would add enough salt to get it from 27 to 32 and see if the low salt alarm goes away.
    Divin Dave,
    IG Vinyl, 15' x 30', 3 1/2' - 6' deep, Oval, ~15K gal, Intelliclor IC40, Intelliflo VS pump, Clean and Clear 420 Filter, auto-fill-disabled, Retrofit LED Color Light, Dolphin Nautilus Robot, TF100 Test Kit, Taylor K1766 Salt Test Kit, Tftestkit Pressure Gauge.
    www.tftestkits.net Experience- it's what's learned just after you needed it most !!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •