Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 18 of 18

Thread: First time amonia issue

  1. Back To Top    #1


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    First time amonia issue

    I'm dealing with ammonia for the first time and needs some guidance on how to proceed toward my SLAM please.
    Texas Splash and Duraleigh were kind enough to help me with an issue about a month ago in which I ended up needing to do a SLAM. I had to jump ship due to health issues.
    Kept the algae at bay with polyquat 60. No chlorine, no CYA.

    Texas Splash encouraged me to try Cl of 10 and test in 10-15 minutes to see if I had at least half the Cl still showing up before adding any CYA. This was to see if I had ammonia.
    I finally got to it today and yes I have ammonia. First clue was my "Special Needs" pool didn't turn green. ( I have iron in my water. High Cl turns water green) The ammonia used up the chlorine before it could react with the iron. Next clue was it smelled like the old city pool I used to frequent when I was growing up .

    Here is what I've done, where I am and what I need to know please:

    Starting numbers
    FC- 0
    CC- 0
    Ph- 7.5
    TA- 60
    CYA- 0
    CH- 90

    Cl dose for 10ppm - 3 gal 10% bleach - test 12 min later -- FC- 0.5 CC- 3.5
    Cl dose for 10ppm - 3 gal 10% bleach - test 10 min later -- FC- 0.5 CC- 4
    Cl dose for 10ppm - 3 gal 10% bleach - test 15 min later -- FC- 5 CC- 2.5
    Cl dose for 10ppm - 1.5 gal 10% bleach (yet to test)

    My question is when do I put in my CYA? I have read on the forum to not put it in while trying to get rid of the ammonia and also to go ahead and put it in. Some threads say when the bleach starts to hold.
    It's mid afternoon here and sunny so it won't hold long. I'm attaching some photos to show that the water didn't look bad at all. Just goes to show water can look pretty good but not be safe.

    I have a small amount of debris in deep end that we just can't get out. I don't know if it's blow back or what. I'll pose that question later.

    Thank you for your help!

    JoanIMG_2888.JPGIMG_2887.JPG
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  2. Back To Top    #2
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,665

    Re: First time amonia issue

    I would keep the 10 mins test and add until you have done 2 in a row where the FC did not tank to 0 AND the CC starts to go down. I see that you are very close to that!

    I would only add enough to get you to 20 to start with. If you set it down in a sock then squeeze it all out it should show up on the test with in a couple of hours.

    When you know you have beat the ammonia then push the CYA up to 30 for now.

    Scary how good your water looks and how unsafe it really is

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  3. Back To Top    #3


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    Thank you Kim!

    I HAVE to respond to your last line first- Aint it though!!! It looks even better than the pics actually. My grandkids have been bugging me like crazy to get in it but I knew better. Not until it tests perfect will I let them.
    I so hope people look at these photos and understand clear water can be so laden with bacteria that we can't see. And to think, I was only going to shock because I saw a little bit of green around a jet. But alas, I would have found the bad stuff when testing. I am so thankful for my test kit!

    FC went down to 1.5 but I was late getting to it after dosing. CC- 2
    I will continue the 10 min additions/testing soon as I get back from getting more bleach.

    Are you saying to start adding the CYA now Kim or wait until it looks like the ammonia is gone?

    Oh, and of all things, I misspelled ammonia in the thread title and it couldn't be edited . At least I haven't fallen in the bacteria laden pool today!

    Thank YOU KIM!!!!!
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: First time amonia issue

    Are you saying to start adding the CYA now Kim or wait until it looks like the ammonia is gone?
    Hi, Joan,

    Keep dosing it in those 10 min intervals until it's gone. It won't take long. Soon, on of your test will return 8 PPM of something like that and you will know you have burnt out that fast acting ammonia. That's the time to dose the pool with CYA.

    Keep us posted.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    Thanks Dave! Good to see you! I looked for you this morning. Thought of you when I put that first bleach in expecting my water to turn GREEN! That will probably be my sign it's holding well unless God has performed a miracle and removed my iron!
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  6. Back To Top    #6


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    Dave and/or Kim or whoever is online right now:
    I got more bleach.
    It had been about an hour and a half since the last dose so I presumed the FC- 1.5 was gone.
    I added 3gal. of 10% which should give 10ppm from FC-0.
    After 15 min. FC- 12 CC- 2. I tested twice to be sure this was correct. Another note is I have a speedstir which makes it even more accurate.

    Should I go ahead and add the CYA now and up the bleach to shock level?

    Thank you,
    Joan
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  7. Back To Top    #7


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    It's been an hour since the previous dose stated above. No additional bleach added.
    FC- 9.5
    CC- 1.5

    I'm going to add the CYA for goal of 30 (granular 100% availability in old stockings that are doubled) and dose for my shock level of 12.

    Water hasn't turned green! I'm surprised. Some staining in old familiar places but not bad at all.

    Onward with the SLAM.
    If I need to do anything different let me know.

    Thank you Kim & Dave!
    Joan
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  8. Back To Top    #8
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,665

    Re: First time amonia issue

    Joan! I am SO sorry but I came home from dinner to NO power! We had a HUGE wind event in the neighborhood that took down a couple of our lines and 3 poles! All is good and no one was hurt but....

    You are doing great and did the correct thing. Funny how you could tell right when you had beaten the ammonia beast!

    I wish the titles would do spell check like the body At least it helps me find your thread! LOL

    SLAM time! Take a picture looking down into your water each day so we all can watch your progress!

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  9. Back To Top    #9


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    Good morning Kim!
    No problem. So glad you're okay!!!!! I kind of cringed last night when my computer was acting wonky and closed session on me. Thought I would have to resort to using my iphone which I don't like to do for pool calc. and forum.
    Most importantly, you and your neighbors are okay

    I happen to take pics this morning on my third trip out to get test water. If I get the order right the first one will be the shallow and next will be deep end. I did lower resolution so the system wouldn't balk at big files. Hopefully you will be able to see the drain very clearly in the deep. Water is very clear, hasn't been cloudy at all. Filter is doing a good job it seems. No change in filter pressure thus far.

    I could only add 2/3 the amount of CYA I need last night and it is a little more than half dissolved at this point. Should be able to add the rest this evening. I keep bobbling it up and down to help it along. I'm also brushing frequently to keep things stirred up as I do have that bit of fine debris in the deep end AND there is some kind of brown fluff when I brush that I want to go through filter. Also if there is a bio film I want to disrupt that.

    First morning numbers without sun were
    FC- 9 CC- 2 dose for 12 called for 3 quarts 2 cups so I put in a whole gallon

    1.5 hrs later
    FC- 11 CC- 1.5 dose for 12 called for 1 qut 5 oz. I put in 1 qut 1 cup.

    1.5 hrs later
    FC- 9.5 CC- 1.5 haven't dosed yet will see what pool calc says and if you have any thoughts.

    Of course I'm wanting the CC gone but know I have to watch how high the Cl goes. I could increase it up to mustard level couldn't I?
    Sun will be a factor today as well as my CYA not holding my Cl. I will try to be diligent with my testing and additions.

    Now to get the pics posted in order.......hopefully.

    Thank you so much for helping me, babysitting me, caring and all the other adverbs that make you grand!
    Joan

    IMG_2889.JPGIMG_2890.JPG
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  10. Back To Top    #10

    TFP Guide
    Mr Bruce's Avatar
    Join Date
    Mar 2014
    Location
    Greenville, SC
    Posts
    1,798

    Re: First time amonia issue

    You can really speed along the CYA dissolving by squeezing it. Once it is all dissolved you can start using that as your CYA number. I'd hold off on mustard level, you are not in very bad shape at all, and this should only take a few days. Pool Owner Patience!
    32K gallon Plaster - 1hp Hayward 2 speed Super Pump - Hayward S200 Sand Filter - TF100XL
    Test Kits - Pool Math - Chlorine/CYA/Target/Slam Chart

  11. Back To Top    #11


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    I'm usually pretty patient with my pool and treat it quite methodically but in this instance I've actually gotten very excited at how quickly and easily the process has gone thus far
    I agree with holding off on the mustard level after looking at pool calc and seeing that it's 19ppm. That's a little more than I would want to do unless needed.

    I'll have to break out my rubber gloves to give the CYA some squeezes.

    Thank you Mr. Bruce!
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  12. Back To Top    #12
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,665

    Re: First time amonia issue

    That is some pretty water! Mr. Bruce is right..............some good ole POP will take care of the CC.

    As it is now you can even go swimming! SO long as your FC is just under the SLAM level for your CYA it is safe to swim in! CANNON BALL! You did it!!

    Kim

    - - - Updated - - -

    Joan I have walked around IN my pool with the CYA in socks and squeezing it as I walked in the water with no ill effects........just saying. Everything is funner when you are in the water you are working on so hard.

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  13. Back To Top    #13


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    Thanks Kim! I still have some CC's to get down before taking a plunge. They looked pretty good at last testing however.
    FC- 5.5 CC- 1 so it's coming on down.

    I'm testing 1.5hrs after dosing each time, squeezing my CYA stockings, have brushed thoroughly once and will at least once more today if not twice.
    I'm lucky to have had the time yesterday and today to keep at it and keep the chlorine levels up where they need to be.

    I took more pics at noon. Water looks better and better if that's possible. The fluff I mentioned that brushes up is very minimal now and only in the deep. Guess it was algae, possibly dead, don't know. Very small amount of debris in deep.
    Please excuse the concrete around pool. Pressure washing is on my to do list before surgery in a few weeks. I'm trying to get this all as maintenance free as possible before that. I have two herniated cervical disks and there won't be any lifting jugs , brushing and many other things I do for several weeks. I'll be the tester and give directions to the daughter and hubby .
    I need to clean the top step too. On my list today hopefully.

    Yes Kim, I'm ready to get in the pool to do some cleaning! Top of liner needs to be scrubbed, really scrub the band around the steps with hand brush, scrub around light really well! Yep, need to get in pool! I just hope I don't release more CC's when I do! Just up the chlorine!

    Thanks tons!
    Joan

    IMG_2891.JPGIMG_2892.JPGIMG_2893.JPG
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  14. Back To Top    #14


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    Good day All!
    Day #3 - 24 gallons of bleach later & good progress!

    last night test was FC - 11.5 CC- 1 Added 1qut 10% bleach. Pool calc said 2cups 5 oz. for 12ppm. (I didn't think going over 11oz was a big deal)

    First test this morn was FC- 11 CC-1 No sun on pool yet. Glad to see FC that high. Dosed with 1qut 10% bleach. Pool calc says 1 qut & 1cup for 12ppm. Looked at previous test in my notes for FC-11 and didn't see the 1c beside the 1qut. ooops!

    After 2.5 hours I did a full set of numbers as my CYA was all dissolved now.

    FC-11
    CC-1
    Ph- 7.2 (I know may not be correct during a SLAM but curious)
    TA-60 same as beginning
    CYA- 30 in there and doing it's job! Yippee!

    Added 1 qut & 1cup 10% bleach for a goal of 12ppm.
    Vacuumed small debris out of deep end. Brushed thoroughly after vacuuming.
    Thoroughly, meaning in grooves and behind bands around steps, around and in skimmer, around jets, around light everywhere "stuff" can hide.
    I did this with the pool brush where I couldn't bend and reach with hand brush or soft toothbrush. No sign of bad stuff.

    1.5 hours later full sun.
    FC-10
    CC- 1 ( but pale for that second drop )
    Added 2quts 1cup 10% bleach for goal of 12ppm

    1.5 hours later still full sun, near 90 degrees
    FC- 10
    CC- 1 ( barely pink for second drop. might have passed for clear)

    Getting there! It's work but it sure pays off. Pics below from today after vac. at 9:30 am. No blow back as of 1:00pm either.
    I also put skimmer sock in to help with catching any small debris.
    I zoomed in so you can see the drain in the deep end and see how clear the water is.

    Onward and upward! Almost done!

    IMG_2897.JPGIMG_2901.JPG
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  15. Back To Top    #15
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,665

    Re: First time amonia issue

    You are so CLOSE. Does it sparkle like a jewel yet? THAT is when you know you are done LOL

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

  16. Back To Top    #16


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    Day #4 of my ammonia to SLAM journey.

    Water sparkles in the sun Kim!
    Of course the water has LOOKED okay from the get go. As you and I mentioned early on, that is very scary to have unclean water so clear.

    Rain and clouds yesterday afternoon. Cooler temps and clouds through the night.
    7:30 last night .
    FC-11 CC- 0.5-1 (still had faint pink and needed another drop for me to see clear and be happy)
    Added correct dose, 1 qut 1c , to get up to 12ppm

    10:00 pm last night
    FC- 12.5 (tested twice) CC- 1 (very faint pink after one drop)
    No bleach added.

    7:00 am this morning/ no sun on pool, foggy
    FC- 10.5 CC- 1 ( still very faint pink after one drop so two needed for crystal clear)
    1qut 3c added for target of 12ppm.
    I was hoping the FC would hold overnight but it was needed for a kill evidently

    9:30 am & sunny
    FC- 12 CC- 0.5 ( yay! Crystal clear with 1 drop!)

    Will recheck in about 2 hours. My thoughts are continue shock protocol throughout the day and overnight loss test tonight.
    That will be the next hurdle.

    Thank you KIM!!!
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  17. Back To Top    #17


    Join Date
    May 2012
    Location
    Rome, GA
    Posts
    153

    Re: First time amonia issue

    Just getting back here. Day #5 was a continue to SLAM day just to see if I could get rid of that CC- 0.5

    I decided to let it go. OCLT passed every night since with FC loss of 0.5 -1ppm each night until last night which was 0 loss.
    I still have my CC-0.5

    Water is crystal clear and beautiful!
    I think I used about 34 gallons of 10% bleach to get it done but well worth it and much cheaper than what the pool store would have advised

    Numbers this morning were

    FC- 7.5
    CC- 0.5
    Ph- 7.2
    TA- 60
    CH- 90
    CYA- 30

    Thank you all for your help and support!
    Joan
    JoanC--Rome, GA
    18.5 x 41 Grecian IG Vinyl--34,000 Gallons
    Hayward S244T -Sand Filter - design flow rate 62GPM, Turnover 29,760 G/per 8hr
    1 HP-single speed pump motor. TF-100 Test Kit, SpeedStir
    Presume pool built with house 1989. Owner since 2002.

  18. Back To Top    #18
    Mod Squad kimkats's Avatar
    Join Date
    Jul 2012
    Location
    Tallahassee, FL
    Posts
    26,665

    Re: First time amonia issue

    You are on TFP street now! Love it! So glad you were able to beat it back.

    Now go enjoy your pool--------floating while sipping a cold one! ahhhhhhhhhhh

    Kim
    TFP Moderator 33x52 round AG 25,600 gals Sand Filter 1.5hp Pump - 2 Speed, SLAM, Pool School, Recommended Levels, Recommended Chemicals, Pool Math, Chlorine/CYA Chart, TF-100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •