Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: New to pools and pumps

  1. Back To Top    #1

    Join Date
    May 2016

    New to pools and pumps

    We moved into a house which has a pool, and us being completely clueless on troubleshooting have a rather large issue.
    I went out to check the pool and see that the pressure gauge which usually hovers from 15psi-20, was at like 5 or less, I turned it off and backwashed it, had very low pressure when I was backwashing, like it was barely coming out when usually it's like high speed water. I put it back to filter and the pump gains pressure to about 15psi and then dumps it back to 0, the light flashing in the control panel for our chlorinator is flashing 'No Flow' I cn't for the life of me figure out why it isn't flowing now, but was working fine a few days ago.

    Any help?

  2. Back To Top    #2
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: New to pools and pumps

    Welcome to TFP! Congrats on the new pool!

    First you need to help us help you. Add your state over there <---- so we know the climate for your pool. Add your pool info to your signature as shown here, Pool School - Read This Before You Post so we know what equipment we are helping you with.

    And answer these
    How does the water look?
    Do you have test results?
    How do you test your water?
    How do you chlorinate your water?

    Once we know more about what we are dealing with we can help you better.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

  3. Back To Top    #3

    Join Date
    Jul 2013
    Beaverton, OR

    Re: New to pools and pumps

    I have something similar happen when either the skimmer basket or the strainer pot are full and the pump can't draw enough water. Have you checked those?
    16kgal IG Gunite, SSwimQuip Sand Filter, 3/4hp Emerson Pump, built 1968

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts