Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Variflo valve leaking around bolts

  1. Back To Top    #1

    Join Date
    May 2016

    Variflo valve leaking around bolts

    Hello all,

    I'm new to the forum but found good answers here every time I've looked since buying a house with a pool 2 summers ago.

    I've spent the last two days fillin my pool after draining it to have it painted. When I finally had enough in to turn on the pump, and it had primed, the variflo valve started spurting water between the cover and the valve case. I had a spare spider gasket and an o-ring for the top that looked like the right size but I'm not sure if it is.

    I replaced the spider gasket this morning and I'm not getting sprays under the cover but I am getting trickle leaks around the cover bolts. Has anyone seen this before?

    1. I've tightened the bolts twice but I just read about tightening them in a N-S, E-W pattern to maintain equal pressure. I also wondered if putting Teflon tape on the bolt threads would do anything.

    2. I've taken the cover off once to put more lube on the cover o-ring in case that is the problem.

    3. I may have the wrong o-ring under the cover but it seemed to fit like the right one. It was in a bag of spares the previous owner left behind.

    What else am I missing?
    Ted D.
    13000gal in-ground fiberglass
    Hayward S200 sand filter
    Hayward pump
    Lexington KY

  2. Back To Top    #2
    Mod Squad Texas Splash's Avatar
    Join Date
    Jun 2014
    South-Central Texas, Marion/San Antonio

    Re: Variflo valve leaking around bolts

    Ted, hello and welcome to TFP! Sorry we've kept you hanging out there with no response. It's not that we didn't see your post trust me. While many folks here have experience with spider gaskets and such, yours is perhaps a little unique and we were hoping someone with your exact equipment might reply. In any case, I wanted to welcome you to TFP and give this thread a quick for visibility in the forum. If you don't see a reply soon, feel free to do the same if you haven't already found a solution. Nice to have you with us.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts