Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Help! Losing water rapidly.

  1. Back To Top    #1

    Join Date
    May 2016
    El Paso TX

    Help! Losing water rapidly.

    Monday afternoon husband cleaned and backwashed pool. Filled water up to appropriate level. Ran the pump for a few hours and shut off. By Tuesday afternoon the water level had dropped approximately 6 inches. (3 inches below the skimmer intake). We marked the water level on Tuesday, tried the bucket test and the level of water in the pool and in the bucket appear to have remained at a constant level. It is now Saturday and since tuesday we have lost about 3 more inches (in the bucket too.) We have not run the pump since Monday evening and have not refilled the pool due to the amount of water needed. Checked the skimmer this morning which still has some water and found a half inch hole in the side. We are thinking that is the problem but can't understand how we would have continued to lose water from that hole if it was already below the opening of the skimmer yet still lost 3 more inches. We have a drain on the bottom but were told that it isn't actually a drain but just aids in the recirculation of water. Not to clear on that. I should add that we have been having some high winds which may contribute to some of the excess loss. Also, know there are no visible cracks. Any suggestions you can give us would be appreciated. Have a graduation party planned in 2 weeks and am panicking.
    El Paso Tx., approx. 18,000 gallon concrete pool, more than 20 years old, DE filter,

  2. Back To Top    #2
    Mod Squad
    Join Date
    Aug 2012
    DFW, TX

    Re: Help! Losing water rapidly.

    Welcome to TFP!

    It is possible that the drain is plumbed into the skimmer. Are there two holes under the basket or one? If you lost the same amount of water in the bucket as the pool then that is not a leak, it is evaporation.
    TFP Moderator
    If TFP helped you or saved you money - Become a TFP Supporter! <--Click here
    2012 build and pics, 20k gal gunite, black onyx pebblesheen, OK flagstone, IntellifoVS, cart filter w/Pleatco, IC40 SWG, Solartouch, 5 12'x4' solar panels, HP50HA heat pump, 8mil solar cover, borates, TF-100 test kit, SONOS, Doheny's Discovery Robot, hot tub on bleach

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts