Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Pool is open, pump is running and I've got first reading....

  1. Back To Top    #1

    Join Date
    Jun 2013
    Location
    Green Bay, WI
    Posts
    67

    Pool is open, pump is running and I've got first reading....

    TA = 110
    CYA = 30-35
    CH = 140
    Ph = 7.2
    Chlorine = 0

    What do I need to do first?!
    Doughboy 24' x 48" (AG), AQUA Tools Cartridge Filter, Frog System
    2004 Sundance Cameo SPA

  2. Back To Top    #2
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Pool is open, pump is running and I've got first reading....

    Pour some bleach in the water to get chlorine in there.

    You say CYA = 30 - 35 and we always round up to the next number for chlorine purposes, so your CYA is 40.

    You want to target 5ppm, but NEVER go below 3ppm of FC.
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  3. Back To Top    #3

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Pool is open, pump is running and I've got first reading....

    How does the water look?

  4. Back To Top    #4

    Join Date
    Jun 2013
    Location
    Green Bay, WI
    Posts
    67

    Re: Pool is open, pump is running and I've got first reading....

    Quote Originally Posted by MarianParoo View Post
    How does the water look?
    Green. Looks like algae on bottom.
    Doughboy 24' x 48" (AG), AQUA Tools Cartridge Filter, Frog System
    2004 Sundance Cameo SPA

  5. Back To Top    #5
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Pool is open, pump is running and I've got first reading....

    Quote Originally Posted by willie1280 View Post
    Green. Looks like algae on bottom.
    In that case... vacuum first and sneak up on the stuff so it gets sucked away before it can scatter. If successful, clean the filter. Then proceed. If unsuccessful with the vacuum, proceed anyway with the SLAM

    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  6. Back To Top    #6

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Pool is open, pump is running and I've got first reading....

    Bummer. Is the frog system still connected?

    Have you ever performed a SLAM? If not, read this: Pool School - SLAM - Shock Level And Maintain

  7. Back To Top    #7
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Pool is open, pump is running and I've got first reading....

    Quote Originally Posted by willie1280 View Post
    Green. Looks like algae on bottom.
    Should have noted that detail

    Quote Originally Posted by MarianParoo View Post
    Bummer. Is the frog system still connected?

    Have you ever performed a SLAM? If not, read this: Pool School - SLAM - Shock Level And Maintain
    SLAM is the solution
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  8. Back To Top    #8

    Join Date
    Jun 2013
    Location
    Green Bay, WI
    Posts
    67

    Re: Pool is open, pump is running and I've got first reading....

    CL = 1
    TA = 120
    PH = 7.2
    CH = 120
    FC = 2
    CC = 0
    TC = 2

    Water looks good minus a tad of cloudiness.
    What do I need to do next?
    Doughboy 24' x 48" (AG), AQUA Tools Cartridge Filter, Frog System
    2004 Sundance Cameo SPA

  9. Back To Top    #9
    Mod Squad tim5055's Avatar
    Join Date
    May 2014
    Location
    Columbia, SC
    Posts
    8,495

    Re: Pool is open, pump is running and I've got first reading....

    You need to conduct a full SLAM
    TFP Moderator 39 X 18 23,000(ish) freeform gunite; built 2007ish; Pentair Triton II TR100 600lb Sand filter; 2 HP Pentair pump with 2.2 HP AO Smith single speed motor; 2 skimmers, 1 main drain, 4 returns w/waterfall, Stenner 45MHP2 3GPD running@ 60% - 15 gal Tank; heated by the sun CYA 200+ when I started - 50 now. Dolphin Supreme M5 Pool Cleaner. Hot Springs SX Spa, 285 gallon

  10. Back To Top    #10

    Join Date
    Aug 2014
    Location
    Northern IL
    Posts
    4,615

    Re: Pool is open, pump is running and I've got first reading....

    Did you add any CYA?

  11. Back To Top    #11

    Join Date
    Jun 2013
    Location
    Green Bay, WI
    Posts
    67

    Re: Pool is open, pump is running and I've got first reading....

    I'm SLAM'ing right now...loss 7 on the chlorine overnight.
    Doughboy 24' x 48" (AG), AQUA Tools Cartridge Filter, Frog System
    2004 Sundance Cameo SPA

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •