Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Pool Blockage

  1. Back To Top    #1

    Join Date
    May 2016
    Phoenix, AZ

    Pool Blockage

    Sorry for the long story to get to my problem, i just want to make sure you have all the information.

    I have a 13,800 gallon pool with a 5 port Caretaker 99 pool valve and a Pentair CCP420 filter and 1 1/2 horsepower motor. Before the caretaker valve i had an A&A valve system. The A&A valve wasn't working and two of the rubber pieces from the pistons tore off and got sucked into the system. After i replaced the valve, i wasn't getting any suction and the pop up heads weren't coming up. I opened the caretaker valve and removed the pistons and gears to force water through. This started to get the water moving and i finally got suction back and i was able to clear the green water up, its still a bit cloudy.

    I still seem to have a clogged line as i put a canvas hydra flush down each of the ports. It seems like water was going through all the pipes except one, it wouldn't allow the hydra flush to stay it, it would force it out. So i think i identified the blocked pipe, now figuring out how to unblock it is one issue. I attached a picture to show you what type of pistons i had in the A&A valve that might be stuck in a pipe.

    The other issue is when i start to vacuum the pool, i can see it picking up the dirt, but then i notice its spitting the dirt out through a pop up head. I don't know why its doing this so its a waste of time to vacuum my pool.

    The pool doesn't seem to have a return line, all the water returns to the pool through the pop ups, that being said, the valve would be the only supply line for the return.

    So two questions,
    1. How do i unblock the pool line if its possibly the rubber piece off the piston?
    2. What is causing the dirt thats being sucked up from the vacuum to be spitting out through a pop up head?
    Attached Images Attached Images

  2. Back To Top    #2

    TFP Guide
    cowboycasey's Avatar
    Join Date
    Jul 2013
    Fletcher, OK

    Re: Pool Blockage

    Welcome to TFP

    Could you please fill out your signature line, we need that info to help because we have no idea what your pump or filter or if any automation is.. Trouble Free Pool

    1. that's a good one, Did it get sucked into the line going to the pop up heads ?

    2. this is probably your filter, depending on what filter you have will depend on the fix.

    I hope this helps
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    May 2016
    Phoenix, AZ

    Re: Pool Blockage

    I just updated my signature, hopefully everything is there that you need.

    1. Yes, it got sucked through the old A&A valve port going to the pop up heads
    2. The filter seems fine, it has good pressure and everything seems to be sucking.
    Shasta 13,800 gallon pool
    Pentair Cartridge Filter Model CCP 420
    Jandy 5 port Caretaker 99 In-Floor cleaning system valve
    1 1/2 HP motor

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts