Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Opened pool and pump is dead

  1. Back To Top    #1
    jgjh151's Avatar
    Join Date
    May 2012
    Location
    Glenville, NY
    Posts
    39

    Opened pool and pump is dead

    Opened the pool this weekend and the pump wouldn't start. I'm going to be without one for 3 days so I'm wondering what I should be doing with the water to up and running again.

    The pump us humming and not moving, several years old. Don't feel like disassembling so I bought a new one and on it's way.

    Will test water this evening. After opening and figuring I'd be without filter for a few days, I put in 4 jugs of bleach to hold it over. I have the submersible pump in the pool to circulate the water. Picked out what I could with net. Not much in there, some dirt here and there, I can see the bottom of deep end, little cloudy.

    Besides testing and getting levels to what I can without a filter, anything else I should be doing?
    Thanks,
    Jon

    ======================

    21,000 gallons, Hayward sand filter, IG, 16x32 kidney, Vinyl, Hayward Super Pump 1hp, Flow rate: ?

  2. Back To Top    #2
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,932

    Re: Opened pool and pump is dead

    You've addressed most everything Jon. Adding some bleach and trying to circulate the water as best as you can. Cleaning-out debris as well. All good points. Your test results may tell you more later.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

  3. Back To Top    #3
    jgjh151's Avatar
    Join Date
    May 2012
    Location
    Glenville, NY
    Posts
    39

    Re: Opened pool and pump is dead

    New pump arrived, I'm wondering what the best plumbing pieces I should get to make these 2 connections.
    Something like this:
    http://g04.a.alicdn.com/kf/HTB1zRcdI...ont-b-Pipe.jpg



    The black pieces on the pump say 2.5. The white PVC says 1.5.
    Thanks,
    Jon

    ======================

    21,000 gallons, Hayward sand filter, IG, 16x32 kidney, Vinyl, Hayward Super Pump 1hp, Flow rate: ?

  4. Back To Top    #4
    jgjh151's Avatar
    Join Date
    May 2012
    Location
    Glenville, NY
    Posts
    39

    Re: Opened pool and pump is dead

    Ended up getting two of these and was pretty simple:
    http://www.pvcfittingsonline.com/437...FYpZhgodzLQG7A
    Thanks,
    Jon

    ======================

    21,000 gallons, Hayward sand filter, IG, 16x32 kidney, Vinyl, Hayward Super Pump 1hp, Flow rate: ?

  5. Back To Top    #5
    Texas Splash's Avatar
    Join Date
    Jun 2014
    Location
    South-Central Texas, Marion/San Antonio
    Posts
    12,932

    Re: Opened pool and pump is dead

    Very good Jon. Hope it all works-out for you.
    Pat (a.k.a. Texas Splash) ~ My Pool: Viking Fiberglass; 17,888 Gal; Waterway Supreme 2-sp/2-hp pump; Hayward Ctg filter; TF-100 w/ Speed Stir
    Vital Links: POOL SCHOOL, RECOMMENDED LEVELS, RECOMMENDED CHEMICALS, Poolmath Calculator, SLAM, Chlorine/CYA CHART.
    If you enjoyed your TFP experience, please consider donating to Support TFP!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •