Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Inground Pool / SPA - Pump not sucking water into SPA

  1. Back To Top    #1

    Join Date
    May 2016

    Inground Pool / SPA - Pump not sucking water into SPA


    I recently purchased this home and have been fooling around with the pool. My two biggest issues right now are....

    Pool Specs:
    D.E. Filter 48 sq ft
    21 x 42 feet (700 sq ft)
    32,000 Gallons
    2 Return lines and 1 Drain
    Gunite Shell
    Spa (4 Jets, 2 floor drains)

    1) I can clearly see bubbles in the Pump basket when running. When doing a water test on the pipes I find that the pipe coming into the pump is sucking air as the bubbles disappear when the water hits it. tried to seal it but its proving troublesome getting a good seal underneath the pipe as some bubbles are still present. The pool portion is spitting noticeable, but smaller, air bubbles and the pressure is lower than expected (10 psi and jet stream feels weak) yet the one SPA Jet is strongly pushing out water with air bubbles every 3 seconds or so.

    2) The pool has three pumps one for the spa, a booster, and one for the regular portion of the pool. When I click the button in the ground for the SPA The air blower turns on and the SPA pump is definitely spinning however I do not see any water movement at all in the basket, also there is a lot of debris from opening the pool and I don't notice that being sucked into the pump either. The drains were both plugged and I removed them before operation.

    Any Help would be gladly appreciated.

  2. Back To Top    #2

    TFP Guide
    cowboycasey's Avatar
    Join Date
    Jul 2013
    Fletcher, OK

    Re: Inground Pool / SPA - Pump not sucking water into SPA

    Welcome to TFP

    Great explanation but we are going to need some pictures to help out, if you could get us pictures of all the equipment, spa, and pool that will help us see what is going on and maybe able to get you going

    Could you also please fill out your signature with your equipment, it helps
    Trouble Free Pool
    Pool: Intex 16x32 15000 gal, 2 speed 340042, Pentair CC320 Filter, CircuPool SJ45 Salt System, Intermatic PE653RC; Hot Tub: 650 Gal SWG Megachlor
    links: pool school * Recommended-Levels * SLAM * CYA chart * Test kits * How To Post Pictures * Poolmath * OCLT ** Support your website if we helped you :) **

  3. Back To Top    #3

    Join Date
    May 2016

    Re: Inground Pool / SPA - Pump not sucking water into SPA

    Sorry for the delay, the good news is I got the Spa pump working and its pulling water through the drains now. The air is still present no matter what I have done so far.




    20160520_104434 (1).jpg

    I also notice some white particles floating on the top of the pool is this dead algae, if so will shock or liquid chlorine remove it? I have used 10 Gallons of liquid chlorine to date and the water/algae cleared up much better than the images I currently have. (FC level is currently at 1)

    Not sure if you can see it on the surface of the water, I did a little digging the white stuff on top is some sort of weed like pollen (Dandelion).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts