Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Pool pump humming after replacing capacitor

  1. Back To Top    #1

    Join Date
    Sep 2009
    Location
    Brentwood, CA
    Posts
    21

    Pool pump humming after replacing capacitor

    I came home to find the breaker tripped last week. I found several threads on TFP explaining the capacitor replacement. I also tested the rotation and the shaft spins freely.

    I ordered a new capacitor and replaced it today. It kicked on for a second and then returned to the humming mode. I bought a replacement motor (brand new) and replaced the entire unit. Hooked everything up and had the same result with a new motor!

    What should I be checking next before making a dreaded service call?


    Ingroud plaster pool, 13000 gallons, with SWG

  2. Back To Top    #2
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,482

    Re: Pool pump humming after replacing capacitor

    Did you test the motors in isolation (without wet end, impeller or seal)? If the new motor still does not spin up, try it on a different circuit.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  3. Back To Top    #3

    Join Date
    Sep 2009
    Location
    Brentwood, CA
    Posts
    21

    Re: Pool pump humming after replacing capacitor

    I didn't try it in isolation. It's set to 230 on the motor. Can I hook it up to a spliced plug on an outlet to test it?


    Ingroud plaster pool, 13000 gallons, with SWG

  4. Back To Top    #4
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,482

    Re: Pool pump humming after replacing capacitor

    If it is a single speed motor, you could rewire the motor for 115v and then use an outlet with a lamp cord.

    But you might just try removing the motor from the wet end and starting it to make sure there is nothing binding in the wet end.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  5. Back To Top    #5

    TFP Guide

    Join Date
    Jun 2012
    Location
    western NY
    Posts
    1,557

    Re: Pool pump humming after replacing capacitor

    Is the current power supply to the motor a 240 feed or a 120 feed? Do you know how to use a Volt/Ohm meter to test voltage?
    Unknown make 18' above ground (bought used in 1999) Sparco sand filter. Hayward 100,000 BTu heater. 2 speed pump

  6. Back To Top    #6

    Join Date
    Sep 2009
    Location
    Brentwood, CA
    Posts
    21

    Re: Pool pump humming after replacing capacitor

    I believe it is 240, but have not tested it. Will pick up a meter tomorrow and check.


    Ingroud plaster pool, 13000 gallons, with SWG

  7. Back To Top    #7

    Join Date
    Sep 2009
    Location
    Brentwood, CA
    Posts
    21

    Re: Pool pump humming after replacing capacitor

    Power to pump reads 240. Pulled it out and still nothing stopping it from turning and I get the same hum. I installed the new pump motor and got the same result. Am I missing something?


    Ingroud plaster pool, 13000 gallons, with SWG

  8. Back To Top    #8
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,482

    Re: Pool pump humming after replacing capacitor

    Are you sure the motor jumpers are set correctly for 230v?

    While off, can you turn the impeller freely?

    While humming, try turning the impeller and see if it starts up.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  9. Back To Top    #9

    Join Date
    Sep 2009
    Location
    Brentwood, CA
    Posts
    21

    Re: Pool pump humming after replacing capacitor

    I finally found the issue and got the pool back up. Turns out it was the power supply coming into the pool panel from the main panel. One of the burial lines was out just after the house. Hit the Home Depot for a trencher and ran 150' of new line to the panel in a 1" conduit. Glad I was able to get to it before it turned green.

    Thanks for the advice!


    Ingroud plaster pool, 13000 gallons, with SWG

  10. Back To Top    #10

    Join Date
    May 2017
    Location
    Wilson
    Posts
    1

    Re: Pool pump humming after replacing capacitor

    How did you figure out a line was out? After all you were getting 240V at the motor.

    Thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •